
<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# " class="h-100">
<head>
<meta charset="utf-8" />
<script async src="/sites/default/files/google_analytics/gtag.js?quhp5j"></script>
<script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments)};gtag("js", new Date());gtag("config", "UA-89677694-1", {"groups":"default","anonymize_ip":true});</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&amp;l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PWMF497');
</script>
<style>/* @see https://github.com/aFarkas/lazysizes#broken-image-symbol */.js img.lazyload:not([src]) { visibility: hidden; }/* @see https://github.com/aFarkas/lazysizes#automatically-setting-the-sizes-attribute */.js img.lazyloaded[data-sizes=auto] { display: block; width: 100%; }</style>
<link rel="canonical" href="https://businesschief.com/business-chief-north-america-contact-us" />
<meta http-equiv="content-language" content="en" />
<meta name="description" content="Contact us today. Whether to advertise, list your event, media partnership enquiry, feature in our magazine, provide web content or press releases. We would love to hear from you." />
<meta name="keywords" content="Contact Us, Business" />
<meta property="og:site_name" content="Business Chief North America" />
<meta property="og:type" content="page" />
<meta property="og:url" content="https://businesschief.com/business-chief-north-america-contact-us" />
<meta property="og:title" content="Contact Us - Business Chief North America" />
<meta property="og:description" content="Contact us today. Whether to advertise, list your event, media partnership enquiry, feature in our magazine, provide web content or press releases. We would love to hear from you." />
<meta property="article:tag" content="Contact Us" />
<meta property="article:tag" content="Business" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:url" content="https://businesschief.com/business-chief-north-america-contact-us" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script src="https://www.google.com/recaptcha/api.js?hl=en" async defer></script>
<link rel="shortcut icon" href="https://businesschief.com/sites/default/files/styles/ma/public/brand-images/android-chrome-512x512_5.png?itok=iGw9SRRi" type="image/vnd.microsoft.icon" />
<link rel="revision" href="https://businesschief.com/business-chief-north-america-contact-us" />
<script>window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};</script>
<title>Contact Us - Business Chief North America</title>
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_Fu97CcMij40ElT6SI0G89o0gOzA5SAZO72dWHHCkcso.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_pXOCwbv1JI7s_3uTptJL8rZyKcFp5jETYKtRuG8yU2Y.css" />
<link rel="stylesheet" media="all" href="/themes/custom/bizclik_sites/dist/main.min.css?quhp5j" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_wpfhIIbcj5xjdHDed5COq0rPsZnJbZQR12hgQxYuDq4.css" />
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class="path-node page-node-type-page    bg- d-flex flex-column h-100">
<div class="loader"></div>
<a href="#main-content" class="visually-hidden focusable skip-link">
Skip to main content
</a>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PWMF497" height="0" width="0" style="display:none;visibility:hidden;"></iframe>
</noscript>
<div class="dialog-off-canvas-main-canvas d-flex flex-column h-100" data-off-canvas-main-canvas>
<div class="page-wrapper business_chief_north_america">
<div class="custom-overlay"></div>
<div class="form-overlay"></div>
<header role="banner" class="header">
<div class="top-header">
<div class="top-header-left">
<div class="logo-region">
<div class="region region-logo-region">
<div id="block-sitebranding" class="site-branding block block-system block-system-branding-block">
<div class="site-brand">
<a href="/" title="Home" rel="home" class="site-logo">
<img src="https://businesschief.com/sites/default/files/styles/ma/public/brand-images/BusinessCheif-White_5.png?itok=exrxDqJo" alt="Home" />
</a>
</div>
</div>
</div>
</div>
<nav class="navbar navbar-region">
<div class="navbar-collapse" id="navbarSupportedContent">
<div class="region region-navbar">
<div id="block-brandswitcher" class="brand-switcher header-switcher block block-bizclik-brands block-brand-switcher-block">
<div class="dropdown show">
<a class="btn btn-secondary dropdown-toggle" href="https://businesschief.com/" role="button" id="dropdownBrand" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Business Chief North America
</a>
<div class="dropdown-menu" aria-labelledby="dropdownBrand">
<a class="dropdown-item" target="_blank" href="https://aimagazine.com/">AI Magazine</a>
<a class="dropdown-item" target="_blank" href="https://businesschief.asia/">Business Chief APAC</a>
<a class="dropdown-item" target="_blank" href="https://businesschief.eu/">Business Chief EMEA</a>
<a class="dropdown-item" target="_blank" href="https://constructionglobal.com/">Construction Global</a>
<a class="dropdown-item" target="_blank" href="https://cybermagazine.com/">Cyber Magazine</a>
<a class="dropdown-item" target="_blank" href="https://datacentremagazine.com/">Data Centre Magazine</a>
<a class="dropdown-item" target="_blank" href="https://energydigital.com/">Energy Digital</a>
<a class="dropdown-item" target="_blank" href="https://fintechmagazine.com/">Fintech Magazine</a>
<a class="dropdown-item" target="_blank" href="https://fooddigital.com/">Food Digital</a>
<a class="dropdown-item" target="_blank" href="https://healthcareglobal.com/">Healthcare Global</a>
<a class="dropdown-item" target="_blank" href="https://insurtechdigital.com/">InsurTech Digital</a>
<a class="dropdown-item" target="_blank" href="https://manufacturingglobal.com/">Manufacturing Global</a>
<a class="dropdown-item" target="_blank" href="https://miningglobal.com/">Mining Global</a>
<a class="dropdown-item" target="_blank" href="https://mobile-magazine.com/">Mobile Magazine</a>
<a class="dropdown-item" target="_blank" href="https://procurementmag.com/">Procurement</a>
<a class="dropdown-item" target="_blank" href="https://supplychaindigital.com/">Supply Chain Digital</a>
<a class="dropdown-item" target="_blank" href="https://sustainabilitymag.com/">Sustainability Magazine</a>
<a class="dropdown-item" target="_blank" href="https://technologymagazine.com/">Technology</a>
</div>
</div>
</div>
<div id="block-regionswitcher" class="region-switcher header-switcher block block-bizclik-brands block-region-switcher-block">
<div class="dropdown show">
<a class="btn btn-secondary dropdown-toggle" href="/region/any" role="button" id="dropdownRegion" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
All
</a>
<div class="dropdown-menu" aria-labelledby="dropdownRegion">
<a class="dropdown-item" href="/region/asia">Asia</a>
<a class="dropdown-item" href="/region/eu">Europe</a>
<a class="dropdown-item" href="/region/uk">United Kingdom</a>
<a class="dropdown-item" href="/region/usa">Usa</a>
</div>
</div>
</div>
</div>
</div>
</nav>
</div>
<div class="top-header-right">
<div class="latest-issue-region">
<div class="region region-latest-issue-region">
<div class="views-element-container header-latest-issue block block-views block-views-blocklatest-issue-out-now-latest-issue" id="block-views-block-latest-issue-out-now-latest-issue">
<h2>Latest issue out now</h2>
<div><div class="latest-issue view view-latest-issue-out-now view-id-latest_issue_out_now view-display-id-latest_issue js-view-dom-id-ea3ef0f4ab11ddb6defed5820affbace24e588755ac1d2204cfebc50a18b434f">
<div class="view-content">
<div class="views-row">
<div data-history-node-id="166670" role="article" about="https://businesschief.com/magazine/business-chief-north-america/june-2021" title="June 2021 | Business Chief North America" class="node node--type-magazine node--view-mode-small-preview">
<div class="magazines-block">
<div class="magazines-cover">
<a class="magazine-link-button" href="/magazine-read/166670" rel="bookmark">
<div class="field field--name-field-magazine-cover field--type-entity-reference field--label-hidden field__item"><article class="media media--type-image media--view-mode-_-10-crop">
<div class="field field--name-field-media-image field--type-image field--label-hidden field__item"> <img width="300" height="424" alt="" loading="lazy" class="lazyload image-style-_-10-crop" data-src="/sites/default/files/styles/7_10_crop/public/image/BC%20NA.jpg?itok=P9lAJ5Hs" typeof="foaf:Image" />
</div>
</article>
</div>
</a>
</div>
<div class="magazine-link">
<a class="magazine-link-button" href="/magazine-read/166670" rel="bookmark">
Read now
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="views-exposed-form header-search block block-views block-views-exposed-filter-blocksearch-page-1" data-drupal-selector="views-exposed-form-search-page-1" id="block-search">
<h2>Search results</h2>
<form action="/search" method="get" id="views-exposed-form-search-page-1" accept-charset="UTF-8">
<div class="form--inline clearfix">
<div class="js-form-item form-item js-form-type-textfield form-type-textfield js-form-item-query form-item-query form-no-label">
<input placeholder="Search for content" data-drupal-selector="edit-query" type="text" id="edit-query" name="query" value="" size="30" maxlength="128" class="form-text form-control" />
</div>
<div data-drupal-selector="edit-actions" class="form-actions js-form-wrapper form-wrapper" id="edit-actions--3">
<input data-drupal-selector="edit-submit-search" type="submit" id="edit-submit-search" value="Apply" class="button js-form-submit form-submit btn btn-primary" />
</div>
</div>
</form>
</div>
</div>
</div>
</div>
</div>
<div class="bottom-header">
<div class="burger-btn">Open/Close</div>
<div class="bottom-header-region">
<div class="navigation-region">
<div class="region region-navigation-region">
<nav role="navigation" aria-labelledby="block-sitemenu-menu" id="block-sitemenu" class="main-menu block block-menu navigation menu--site-menu">
<h5 class="visually-hidden" id="block-sitemenu-menu">Site menu</h5>
<ul class="menu">
<li class="menu-item">
<a href="/interviews" data-drupal-link-system-path="interviews">Interviews</a>
</li>
<li class="menu-item menu-item--expanded">
<span> Categories </span>
<ul class="menu">
<li position="1" class="menu-item">
<a href="https://businesschief.com/topics/leadership-and-strategy" data-drupal-link-system-path="taxonomy/term/65071">Leadership &amp; Strategy</a>
</li>
<li position="2" class="menu-item">
<a href="https://businesschief.com/topics/corporate-finance-2" data-drupal-link-system-path="taxonomy/term/65072">Corporate Finance</a>
</li>
<li position="3" class="menu-item">
<a href="https://businesschief.com/topics/technology-and-ai" data-drupal-link-system-path="taxonomy/term/65068">Technology &amp; AI</a>
</li>
<li position="4" class="menu-item">
<a href="https://businesschief.com/topics/digital-strategy" data-drupal-link-system-path="taxonomy/term/65070">Digital Strategy</a>
</li>
<li position="5" class="menu-item">
<a href="https://businesschief.com/topics/human-capital" data-drupal-link-system-path="taxonomy/term/65073">Human Capital</a>
</li>
<li position="6" class="menu-item">
<a href="https://businesschief.com/topics/sustainability" data-drupal-link-system-path="taxonomy/term/65069">Sustainability</a>
</li>
</ul>
<div class="open-sub-menu">
<svg width="12" height="8" viewBox="0 0 12 8" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M1.41 0.589844L6 5.16984L10.59 0.589844L12 1.99984L6 7.99984L0 1.99984L1.41 0.589844Z" fill="white" />
</svg>
</div>
</li>
<li class="menu-item">
<a href="/company_listings" data-drupal-link-system-path="company_listings">Companies</a>
</li>
<li class="menu-item">
<a href="/top_10" data-drupal-link-system-path="top_10">Lists</a>
</li>
<li class="menu-item">
<a href="/videos" data-drupal-link-system-path="videos">Videos</a>
</li>
<li class="menu-item">
<a href="/events" data-drupal-link-system-path="events">Events</a>
</li>
<li class="menu-item menu-item--expanded">
<span> Magazine </span>
<ul class="menu">
<li class="menu-item">
<a href="/magazine" data-drupal-link-system-path="magazine">Current Magazine</a>
</li>
<li class="menu-item">
<a href="/backIssues" data-drupal-link-system-path="backIssues">Back Issues</a>
</li>
</ul>
<div class="open-sub-menu">
<svg width="12" height="8" viewBox="0 0 12 8" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M1.41 0.589844L6 5.16984L10.59 0.589844L12 1.99984L6 7.99984L0 1.99984L1.41 0.589844Z" fill="white" />
</svg>
</div>
</li>
</ul>
</nav>
</div>
</div>
 <div class="socials-region">
<div class="region region-socials-region">
<nav role="navigation" aria-labelledby="block-social-menu" id="block-social" class="header-socials socials-block block block-menu navigation menu--social">
<h5 class="visually-hidden" id="block-social-menu">Social</h5>
<ul class="menu">
<li class="menu-item">
<a href="https://www.linkedin.com/company/business-chief" target="_blank" rel="noopener">LinkedIN</a>
</li>
<li class="menu-item">
<a href="https://twitter.com/Business_Chief" target="_blank" rel="noopener">Twitter</a>
</li>
<li class="menu-item">
<a href="https://www.facebook.com/BusinessChief/" target="_blank" rel="noopener">Facebook</a>
</li>
<li class="menu-item">
<a href="https://www.instagram.com/businesschiefmag/" target="_blank" rel="noopener">Instagram</a>
</li>
<li class="menu-item">
<a href="https://www.youtube.com/channel/UCqOWUeWYNzHf6LvgETw3S1Q" target="_blank" rel="noopener">Youtube</a>
</li>
<li class="menu-item">
<a href="https://medium.com/business-chief" target="_blank" rel="noopener">Meduim</a>
</li>
</ul>
</nav>
</div>
</div>
</div>
</div>
</header>
<main role="main" class="main-content">
<a id="main-content" tabindex="-1"></a>
<div class="region region-content">
<div data-drupal-messages-fallback class="hidden"></div>
<div id="block-mainpagecontent" class="block block-system block-system-main-block">
<div data-history-node-id="2052" role="article" about="https://businesschief.com/business-chief-north-america-contact-us" title="Contact Us - Business Chief North America" description="Contact us today. Whether to advertise, list your event, media partnership enquiry, feature in our magazine, provide web content or press releases. We would love to hear from you." class="node node--type-page node--view-mode-full">
<div class="node__content">
<div class="layout layout--onecol" id="hero-banner-adsence-block">
<div class="layout__region layout__region--content">
<div class="block block-gamw">
<div id="gamw_e42d9287-8072-474f-81d9-a5e79dd2e9fe" data-uuid="e42d9287-8072-474f-81d9-a5e79dd2e9fe" data-ad-unit="bcnaaboutus_970x250"></div>
</div>
</div>
</div>
<div class="layout layout--onecol" id="page-title">
<div class="layout__region layout__region--content">
<div class="block block-layout-builder block-field-blocknodepagetitle">
<span class="field field--name-title field--type-string field--label-hidden"> <h1>Contact us</h1>
</span>
</div>
</div>
</div>
<a id="webform-submission-supply-chain-digital-contact-us-node-2052-form-ajax-content" tabindex="-1" aria-hidden="true"></a><div id="webform-submission-supply-chain-digital-contact-us-node-2052-form-ajax" class="webform-ajax-form-wrapper" data-effect="none" data-progress-type="throbber"> <form class="webform-submission-form webform-submission-add-form webform-submission-supply-chain-digital-contact-us-form webform-submission-supply-chain-digital-contact-us-add-form webform-submission-supply-chain-digital-contact-us-node-2052-form webform-submission-supply-chain-digital-contact-us-node-2052-add-form js-webform-details-toggle webform-details-toggle" data-drupal-selector="webform-submission-supply-chain-digital-contact-us-node-2052-add-form" action="/business-chief-north-america-contact-us" method="post" id="webform-submission-supply-chain-digital-contact-us-node-2052-add-form" accept-charset="UTF-8">
<div class="form-title">
</div>
<div class="form-description">
</div>
<div class="form">
<div id="edit-markup" class="js-form-item form-item js-form-type-webform-markup form-type-webform-markup js-form-item-markup form-item-markup form-no-label">
Hi there! If you&rsquo;d like to get in touch with any comments or queries, or to become part of the story here at Business Chief North America, please fill in the following information:
</div>
<div data-drupal-selector="edit-flexbox" class="webform-flexbox js-webform-flexbox webform-flexbox--center js-form-wrapper form-wrapper" id="edit-flexbox"><div class="webform-flex webform-flex--6"><div class="webform-flex--container"><div class="js-form-item form-item js-form-type-textfield form-type-textfield js-form-item-first-name form-item-first-name">
<label for="edit-first-name" class="js-form-required form-required">First name</label>
<input autocomplete="off" data-drupal-selector="edit-first-name" type="text" id="edit-first-name" name="first_name" value="" size="60" maxlength="255" placeholder="John" class="form-text required form-control" required="required" aria-required="true" />
</div>
</div></div></div>
<div data-drupal-selector="edit-flexbox-01" class="webform-flexbox js-webform-flexbox webform-flexbox--center js-form-wrapper form-wrapper" id="edit-flexbox-01"><div class="webform-flex webform-flex--6"><div class="webform-flex--container"><div class="js-form-item form-item js-form-type-textfield form-type-textfield js-form-item-last-name form-item-last-name">
<label for="edit-last-name" class="js-form-required form-required">Last name</label>
<input autocomplete="off" data-drupal-selector="edit-last-name" type="text" id="edit-last-name" name="last_name" value="" size="60" maxlength="255" placeholder="Doe" class="form-text required form-control" required="required" aria-required="true" />
</div>
</div></div><div class="webform-flex webform-flex--6"><div class="webform-flex--container"><div class="js-form-item form-item js-form-type-email form-type-email js-form-item-key-email form-item-key-email">
<label for="edit-key-email" class="js-form-required form-required">Email address</label>
<input data-drupal-selector="edit-key-email" type="email" id="edit-key-email" name="key_email" value="" size="60" maxlength="254" placeholder="@gmail.com" class="form-email required form-control" required="required" aria-required="true" />
</div>
</div></div></div>
<div data-drupal-selector="edit-flexbox-02" class="webform-flexbox js-webform-flexbox webform-flexbox--center js-form-wrapper form-wrapper" id="edit-flexbox-02"><div class="webform-flex webform-flex--1"><div class="webform-flex--container"><fieldset data-drupal-selector="edit-phone-number" id="edit-phone-number--wrapper" class="webform-telephone--wrapper fieldgroup form-composite webform-composite-visible-title required js-webform-type-webform-telephone webform-type-webform-telephone js-form-item form-item js-form-wrapper form-wrapper">
<legend>
<span class="fieldset-legend js-form-required form-required">Phone number</span>
</legend>
<div class="fieldset-wrapper">
<div class="js-form-item form-item js-form-type-tel form-type-tel js-form-item-phone-number-phone form-item-phone-number-phone form-no-label">
<label for="edit-phone-number-phone" class="visually-hidden">Phone</label>
<input class="js-webform-telephone-international webform-webform-telephone-international form-tel form-control" data-webform-telephone-international-initial-country="GB" data-drupal-selector="edit-phone-number-phone" type="tel" id="edit-phone-number-phone" name="phone_number[phone]" value="" size="30" maxlength="128" />
</div>
</div>
</fieldset>
</div></div><div class="webform-flex webform-flex--1"><div class="webform-flex--container"><div class="js-form-item form-item js-form-type-select form-type-select js-form-item-how-can-we-help form-item-how-can-we-help">
<label for="edit-how-can-we-help" class="js-form-required form-required">How can we help?</label>
<select class="js-webform-select2 webform-select2 form-select required form-control" data-drupal-selector="edit-how-can-we-help" id="edit-how-can-we-help" name="how_can_we_help" required="required" aria-required="true"><option value="" selected="selected">- Select -</option><option value="1">Advertising and Sponsorship</option><option value="2">Webinars and Digital Events</option><option value="3">Whitepapers and Demand Generation</option><option value="4">All of the above</option><option value="5">Submit Press Release</option><option value="6">Interview/Feature Article Request</option></select>
</div>
</div></div></div>
<div data-drupal-selector="edit-flexbox-03" class="webform-flexbox js-webform-flexbox webform-flexbox--center js-form-wrapper form-wrapper" id="edit-flexbox-03"><div class="webform-flex webform-flex--12"><div class="webform-flex--container"><div class="js-form-item form-item js-form-type-textarea form-type-textarea js-form-item-message form-item-message">
<label for="edit-message" class="js-form-required form-required">Message</label>
<div class="form-textarea-wrapper">
<textarea data-drupal-selector="edit-message" id="edit-message" name="message" rows="5" cols="60" placeholder="Message goes here..." class="form-textarea required form-control resize-vertical" required="required" aria-required="true"></textarea>
</div>
</div>
</div></div></div>
<div data-drupal-selector="edit-captcha" class="captcha">
<input data-drupal-selector="edit-captcha-sid" type="hidden" name="captcha_sid" value="40570" class="form-control" />
<input data-drupal-selector="edit-captcha-token" type="hidden" name="captcha_token" value="W_5bv14dgcjq9RPFrDUR3auR26ss77Lp0qrsb-6eX5E" class="form-control" />
<input data-drupal-selector="edit-captcha-response" type="hidden" name="captcha_response" value="Google no captcha" class="form-control" />
<div class="g-recaptcha" data-sitekey="6LfNtZEUAAAAACGTmY934IojULYVEwvqXcOl94k9" data-theme="light" data-type="image"></div>
<input data-drupal-selector="edit-captcha-cacheable" type="hidden" name="captcha_cacheable" value="1" class="form-control" />
</div>
<div data-drupal-selector="edit-actions" class="form-actions webform-actions js-form-wrapper form-wrapper" id="edit-actions">
<input class="webform-button--submit button button--primary js-form-submit form-submit btn btn-primary" data-drupal-selector="edit-actions-submit" data-disable-refocus="true" type="submit" id="edit-actions-submit" name="op" value="Submit message" />
</div>
<input autocomplete="off" data-drupal-selector="form-80a2rrrmdxckj60-3asepsql-katwz6qahjvq2qays" type="hidden" name="form_build_id" value="form-80a2RrrmDxCKJ60_3ASePsQL_-kATwZ6qAHJvq2qAYs" class="form-control" />
<input data-drupal-selector="edit-webform-submission-supply-chain-digital-contact-us-node-2052-add-form" type="hidden" name="form_id" value="webform_submission_supply_chain_digital_contact_us_node_2052_add_form" class="form-control" />
</div>
<div class="form-footer">
</div>
</form>
</div>
</div>
</div>
</div>
<div id="block-gamwpopupblock" class="block block-bizclik-site block-gamwpopupblock">
<div class="advertisement business_chief_north_america" id="business_chief_north_america">
<div class="banner-wrapper">
<div id="gamw_6817bfba-7249-4715-ab27-570c5c29c16f" data-uuid="6817bfba-7249-4715-ab27-570c5c29c16f" data-ad-unit="bcna_1920x1080"></div>
</div>
<div class="group-wrapper">
<div class="group-left">
<span>Powered by</span>
<img src="https://businesschief.com/sites/default/files/styles/ma/public/brand-images/BusinessCheif-White_5.png?itok=exrxDqJo" alt="logo" />
</div>
<div class="group-right">
<a class="btn-link" href="https://businesschief.com/business-chief-north-america-contact-us">Join our community</a>
</div>
</div>
<div class="btn-close">Close</div>
</div>
</div>
</div>
</main>
<footer role="contentinfo" class="footer">
<div class="footer-region">
<div class="left-footer-region">
<div class="region region-left-footer-region">
<div id="block-footer-logo" class="footer-site-branding block block-system block-system-branding-block">
<div class="site-brand">
<a href="/" title="Home" rel="home" class="site-logo">
<img src="https://businesschief.com/sites/default/files/styles/ma/public/brand-images/BusinessCheif-White_5.png?itok=exrxDqJo" alt="Home" />
</a>
</div>
</div>
<nav role="navigation" aria-labelledby="block-social-2-menu" id="block-social-2" class="footer-socials footer-socials-mobile socials-block block block-menu navigation menu--social">
<h5 class="visually-hidden" id="block-social-2-menu">Social</h5>
<ul class="menu">
<li class="menu-item">
<a href="https://www.linkedin.com/company/business-chief" target="_blank" rel="noopener">LinkedIN</a>
</li>
<li class="menu-item">
<a href="https://twitter.com/Business_Chief" target="_blank" rel="noopener">Twitter</a>
</li>
<li class="menu-item">
<a href="https://www.facebook.com/BusinessChief/" target="_blank" rel="noopener">Facebook</a>
</li>
<li class="menu-item">
<a href="https://www.instagram.com/businesschiefmag/" target="_blank" rel="noopener">Instagram</a>
</li>
<li class="menu-item">
<a href="https://www.youtube.com/channel/UCqOWUeWYNzHf6LvgETw3S1Q" target="_blank" rel="noopener">Youtube</a>
</li>
<li class="menu-item">
<a href="https://medium.com/business-chief" target="_blank" rel="noopener">Meduim</a>
</li>
</ul>
</nav>
<nav role="navigation" aria-labelledby="block-sitefootermenu-menu" id="block-sitefootermenu" class="footer-main-menu footer-menu block block-menu navigation menu--site-footer-menu">
<h5 class="visually-hidden" id="block-sitefootermenu-menu">Site footer menu</h5>
<ul class="menu">
<li class="menu-item">
<a href="/magazine" data-drupal-link-system-path="magazine">Magazine</a>
</li>
<li class="menu-item">
<a href="/company_listings" data-drupal-link-system-path="company_listings">Companies</a>
</li>
<li class="menu-item">
<a href="/videos" data-drupal-link-system-path="videos">Videos</a>
</li>
<li class="menu-item">
<a href="/events" data-drupal-link-system-path="events">Events</a>
</li>
<li class="menu-item">
<a href="/top_10" data-drupal-link-system-path="top_10">Lists</a>
</li>
</ul>
</nav>
<nav role="navigation" aria-labelledby="block-sitesecondmenufooter-menu" id="block-sitesecondmenufooter" class="footer-second-menu footer-menu block block-menu navigation menu--site-second-menu-footer">
<h5 class="visually-hidden" id="block-sitesecondmenufooter-menu">Site second menu footer</h5>
<ul class="menu">
<li class="menu-item">
<a href="/about_us" data-drupal-link-system-path="about_us">About us</a>
</li>
<li class="menu-item">
<a href="/contact_us" data-drupal-link-system-path="contact_us">Contact us</a>
</li>
<li class="menu-item">
<a href="/advertise" data-drupal-link-system-path="advertise">Advertise</a>
</li>
<li class="menu-item">
<a href="/press-release" data-drupal-link-system-path="press-release">Press Releases</a>
</li>
<li class="menu-item">
<a href="/pr_newswire" data-drupal-link-system-path="pr_newswire">PR Newswire</a>
</li>
</ul>
</nav>
<div id="block-poweredby" class="copyright-powered-by block block-block-content block-block-content66344e09-fa52-41cf-9cfb-6d5aa40df2e7">
 <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><div class="powered-by">
<div class="powered-by-title">
<p>Powered by</p>
</div>
<div class="logo-advertise">
<div class="powered-by-logo"><a href="https://www.bizclikmedia.com/contact" rel="noopener" target="_blank"><img alt="BizClik Media" src="/themes/custom/bizclik_sites/bizclik-logo.svg" /></a></div>
<div class="powered-by-advertise"><a href="https://www.bizclikmedia.com/contact" rel="noopener" target="_blank">Advertise with BizClik</a></div>
</div>
<div class="policy">© 2021&nbsp;BizClik Media Limited, All Rights Reserved. <a href="/termsOfUse">User Agreement</a> and <a href="/privacy_policy">Privacy Policy</a></div>
</div>
</div>
</div>
</div>
</div>
<div class="right-footer-region">
<div class="region region-right-footer-region">
<nav role="navigation" aria-labelledby="block-footer-social-menu" id="block-footer-social" class="footer-socials footer-socials-desktop socials-block block block-menu navigation menu--social">
<h5 class="visually-hidden" id="block-footer-social-menu">Social</h5>
<ul class="menu">
<li class="menu-item">
<a href="https://www.linkedin.com/company/business-chief" target="_blank" rel="noopener">LinkedIN</a>
</li>
<li class="menu-item">
<a href="https://twitter.com/Business_Chief" target="_blank" rel="noopener">Twitter</a>
</li>
<li class="menu-item">
<a href="https://www.facebook.com/BusinessChief/" target="_blank" rel="noopener">Facebook</a>
</li>
<li class="menu-item">
<a href="https://www.instagram.com/businesschiefmag/" target="_blank" rel="noopener">Instagram</a>
</li>
<li class="menu-item">
<a href="https://www.youtube.com/channel/UCqOWUeWYNzHf6LvgETw3S1Q" target="_blank" rel="noopener">Youtube</a>
</li>
<li class="menu-item">
<a href="https://medium.com/business-chief" target="_blank" rel="noopener">Meduim</a>
</li>
</ul>
</nav>
<div id="block-footersiteinfoandlatestmagazine" class="footer-site-info block block-bizclik-site block-footersiteinfo">
<div class="latest-magazine">
<div class="views-element-container"><div class="latest-issue view view-footer-latest-issue-out-now view-id-footer_latest_issue_out_now view-display-id-latest_issue js-view-dom-id-267e779220c8dbc4c3700ab426fb3e6112b73d6f65988cd392f65ad6d862edf3">
<div class="view-content">
<div class="views-row"><div class="views-field views-field-nothing"><span class="field-content"><div class="magazines-block">
<div class="magazines-cover">
<a class="magazine-link-button" href="/magazine">
<article class="media media--type-image media--view-mode-_-10-crop">
<div class="field field--name-field-media-image field--type-image field--label-hidden field__item"> <img width="300" height="424" alt="" loading="lazy" class="lazyload image-style-_-10-crop" data-src="/sites/default/files/styles/7_10_crop/public/image/BC%20NA.jpg?itok=P9lAJ5Hs" typeof="Image" />
</div>
</article>
</a>
</div>
<div class="magazine-link">
<a class="magazine-link-button" href="/magazine" rel="bookmark">
Read now
</a>
</div>
</div></span></div></div>
</div>
</div>
</div>
</div>
<div class="site-info">
<div class="site-name">
Business Chief North America
</div>
<div class="site-description">
Business Chief North America
</div>
</div>
</div>
</div>
</div>
</div>
</footer>
</div>
</div>
<!--[if lte IE 8]>
<script src="/sites/default/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->
<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/2052","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"ajaxPageState":{"libraries":"addtoany\/addtoany,bizclik_site\/bizclik_site,bizclik_sites\/global-styling,bootstrap4\/bootstrap4-js-latest,bootstrap4\/global-styling,captcha\/base,chosen\/drupal.chosen,chosen_lib\/chosen.css,classy\/base,classy\/messages,classy\/node,core\/html5shiv,core\/normalize,gamw\/ad,genpass\/genpass,google_analytics\/google_analytics,layout_discovery\/onecol,lazy\/lazy,statistics\/drupal.statistics,system\/base,views\/views.module,webform\/webform.ajax,webform\/webform.composite,webform\/webform.element.details.save,webform\/webform.element.details.toggle,webform\/webform.element.flexbox,webform\/webform.element.message,webform\/webform.element.select,webform\/webform.element.select2,webform\/webform.element.telephone,webform\/webform.form,webform\/webform.theme.classy","theme":"bizclik_sites","theme_token":null},"ajaxTrustedUrl":{"form_action_p_pvdeGsVG5zNF_XLGPTvYSKCf43t8qZYSwcfZl2uzM":true,"https:\/\/businesschief.com\/business-chief-north-america-contact-us?ajax_form=1":true,"\/search":true},"google_analytics":{"account":"UA-89677694-1","trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackColorbox":1},"lazy":{"lazysizes":{"lazyClass":"lazyload","loadedClass":"lazyloaded","loadingClass":"lazyloading","preloadClass":"lazypreload","errorClass":"lazyerror","autosizesClass":"lazyautosizes","srcAttr":"data-src","srcsetAttr":"data-srcset","sizesAttr":"data-sizes","minSize":40,"customMedia":[],"init":true,"expFactor":1.5,"hFac":0.8,"loadMode":2,"loadHidden":true,"ricTimeout":0,"throttleDelay":125,"plugins":[]},"placeholderSrc":"","preferNative":false},"statistics":{"data":{"nid":"2052"},"url":"\/core\/modules\/statistics\/statistics.php"},"ajax":{"edit-actions-submit":{"callback":"::submitAjaxForm","event":"click","effect":"none","speed":500,"progress":{"type":"throbber","message":""},"disable-refocus":true,"url":"https:\/\/businesschief.com\/business-chief-north-america-contact-us?ajax_form=1","dialogType":"ajax","submit":{"_triggering_element_name":"op","_triggering_element_value":"Submit message"}}},"chosen":{"selector":"select","minimum_single":0,"minimum_multiple":0,"minimum_width":100,"use_relative_width":false,"options":{"disable_search":false,"disable_search_threshold":0,"allow_single_deselect":false,"search_contains":false,"placeholder_text_multiple":"Choose some options","placeholder_text_single":"Choose an option","no_results_text":"No results match","max_shown_results":null,"inherit_select_classes":true}},"webform":{"intlTelInput":{"utilsScript":"\/libraries\/jquery.intl-tel-input\/build\/js\/utils.js"}},"gamw":{"blocks":{"bcnaaboutus_970x250":{"e42d9287-8072-474f-81d9-a5e79dd2e9fe":{"uuid":"e42d9287-8072-474f-81d9-a5e79dd2e9fe","ad_unit":"bcnaaboutus_970x250","sizes":{"0":{"320x50":[320,50]},"1":{"320x50":[320,50]},"992":{"970x250":[970,250]}},"dev_mode":0,"collapsed":0,"targeting_attributes":{"site":"BizClik Media"},"gamw_id":"80843160"}},"bcna_1920x1080":{"6817bfba-7249-4715-ab27-570c5c29c16f":{"uuid":"6817bfba-7249-4715-ab27-570c5c29c16f","ad_unit":"bcna_1920x1080","sizes":{"0":{"300x250":[300,250]},"1":{"300x250":[300,250]},"400":{"382x432":[382,432]},"768":{"768x432":[768,432]},"992":{"768x432":[768,432]},"1024":{"768x432":[768,432]},"1440":{"1024x576":[1024,576]},"1600":{"1440x810":[1440,810]},"1920":{"1600x900":[1600,900]},"1970":{"1920x1080":[1920,1080]},"2560":{"1920x1080":[1920,1080]}},"dev_mode":0,"collapsed":0,"targeting_attributes":{"site":"BizClik Media"},"gamw_id":"80843160"}}}},"user":{"uid":0,"permissionsHash":"bc53c7c8b84d9537ceef47c7414dcb13766c886bbe358d44c566768bf9991a0a"}}</script>
<script src="/sites/default/files/js/js_BZNsmom6hD5MdsQPs604zvJimS4dDNOmmLX5mEsDljc.js"></script>
<script src="https://static.addtoany.com/menu/page.js" async></script>
<script src="/sites/default/files/js/js_9XtfzZRoSM7CO-k7ASy5ZuRpmVwAJdPE8fFGNlkikrs.js"></script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'65d3b28259ad5967',m:'d7f58a52255a57192dda0fb6771257dbd0a4490e-1623339623-1800-AbqQN/8mfJgdYYrInE9aEWG1gak5NagGAqnsiREI5VgbGpRqZrUyj0ES9PVjMU3hmmfeaI6BwW+0LcW97xSkN2FZfyOTK7w2iDjd2Tm1qBGqp2e8t0/eNxOqw++nuGTHGpD9MxpTrybcF6vqi65Mwec9qlZH1Bp9ITSAbA4fH+e2',s:[0xf128adf386,0xc5cca8477d],}})();</script></body>
</html>
