
<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# " class="h-100">
<head>
<meta charset="utf-8" />
<script async src="/sites/default/files/google_analytics/gtag.js?r448f2"></script>
<script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments)};gtag("js", new Date());gtag("config", "UA-89677694-1", {"groups":"default","anonymize_ip":true});</script>
<script defer>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&amp;l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PWMF497');
</script>
<style>/* @see https://github.com/aFarkas/lazysizes#broken-image-symbol */.js img.lazyload:not([src]) { visibility: hidden; }/* @see https://github.com/aFarkas/lazysizes#automatically-setting-the-sizes-attribute */.js img.lazyloaded[data-sizes=auto] { display: block; width: 100%; }</style>
<link rel="canonical" href="https://businesschief.com/technology-and-ai/cisco-why-some-cybersecurity-steps-are-more-impactful" />
<meta http-equiv="content-language" content="en" />
<meta name="description" content="What are the most impactful steps CISOs can take to keep their organisation secure? Cisco’s latest cybersecurity report reveals all. Cisco: Why some cybersecurity steps are more impactful" />
<meta name="keywords" content="Cybersecurity, Cisco, CISO, Strategy" />
<meta property="og:site_name" content="Business Chief North America" />
<meta property="og:type" content="daily_story" />
<meta property="og:url" content="https://businesschief.com/technology-and-ai/cisco-why-some-cybersecurity-steps-are-more-impactful" />
<meta property="og:title" content="Cisco: Why some cybersecurity steps are more impactful | Technology &amp; AI | Business Chief North America" />
<meta property="og:description" content="What are the most impactful steps CISOs can take to keep their organisation secure? Cisco’s latest cybersecurity report reveals all" />
<meta property="og:image" content="https://businesschief.com/sites/default/files/styles/og_image/public/image/jefferson-santos-9SoCnyQmkzI-unsplash.jpg.png?itok=PZhe-Bwp" />
<meta property="article:tag" content="Cybersecurity" />
<meta property="article:tag" content="Cisco" />
<meta property="article:tag" content="CISO" />
<meta property="article:tag" content="Strategy" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="What are the most impactful steps CISOs can take to keep their organisation secure? Cisco’s latest cybersecurity report reveals all" />
<meta name="twitter:site" content="@Business_Chief" />
<meta name="twitter:title" content="Cisco: Why some cybersecurity steps are more impactful" />
<meta name="twitter:url" content="https://businesschief.com/technology-and-ai/cisco-why-some-cybersecurity-steps-are-more-impactful" />
<meta name="twitter:image" content="https://businesschief.com/sites/default/files/styles/og_image/public/image/jefferson-santos-9SoCnyQmkzI-unsplash.jpg.png?itok=PZhe-Bwp" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script type="application/ld+json">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": "NewsArticle",
            "headline": "Cisco: Why some cybersecurity steps are more impactful",
            "name": "Cisco: Why some cybersecurity steps are more impactful",
            "description": "What are the most impactful steps CISOs can take to keep their organisation secure? Cisco’s latest cybersecurity report reveals all",
            "image": {
                "@type": "ImageObject",
                "representativeOfPage": "True",
                "url": "https://businesschief.com/sites/default/files/styles/og_image/public/image/jefferson-santos-9SoCnyQmkzI-unsplash.jpg.png?itok=PZhe-Bwp",
                "width": "1200",
                "height": "630"
            },
            "datePublished": "2021-12-13T11:00:00+0000",
            "dateModified": "2021-12-13T11:00:00+0000",
            "isAccessibleForFree": "True",
            "author": {
                "@type": "Organization",
                "@id": "https://bizclikmedia.com",
                "name": "BizClik Media",
                "url": "https://bizclikmedia.com",
                "logo": {
                    "@type": "ImageObject",
                    "representativeOfPage": "True",
                    "url": "https://cms.bizclikmedia.com/themes/custom/bizclik_cms/logo.png",
                    "width": "450",
                    "height": "184"
                }
            },
            "publisher": {
                "@type": "Organization",
                "@id": "https://bizclikmedia.com",
                "name": "BizClik Media",
                "url": "https://bizclikmedia.com",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://cms.bizclikmedia.com/themes/custom/bizclik_cms/logo.png",
                    "width": "450",
                    "height": "184"
                }
            },
            "mainEntityOfPage": "https://businesschief.com/technology-and-ai/cisco-why-some-cybersecurity-steps-are-more-impactful"
        }
    ]
}</script>
<link rel="shortcut icon" href="https://businesschief.com/sites/default/files/styles/ma/public/brand-images/android-chrome-512x512_5.png.webp?itok=XPXpoJzZ" type="image/vnd.microsoft.icon" />
<link rel="revision" href="https://businesschief.com/technology-and-ai/cisco-why-some-cybersecurity-steps-are-more-impactful" />
<script>window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};</script>
<script type="text/javascript">(function(w,d, s, id) {if(typeof(w.webpushr)!=='undefined') return;w.webpushr=w.webpushr||function(){(w.webpushr.q=w.webpushr.q||[]).push(arguments)};var js, fjs = d.getElementsByTagName(s)[0];js = d.createElement(s); js.id = id;js.async=1;js.src = "https://cdn.webpushr.com/app.min.js";
fjs.parentNode.appendChild(js);}(window,document, 'script', 'webpushr-jssdk'));
webpushr('setup',{'key':'BNzSf7FB5Co5tMOrcH6h5ekkp6fzdgbx0uq2eX2kvkCquGnIXZ1w-2UR5-SEJep4GLPmOkGpropt04j29y-3ux4' });</script>
<title>Cisco: Why some cybersecurity steps are more impactful</title>
<meta name="title" content="Cisco: Why some cybersecurity steps are more impactful" />
<style>
    .path-frontpage #hero-banner-slider,
    .path-top-10 #hero-banner-slider,
    .path-taxonomy #slider-banner,
    #slick-views-videos-slider-banner-videos-slider-banner-1 {
      height: 100vh;
    }
    .dialog-off-canvas-main-canvas {
      opacity: 0;
    }
    @media(min-width:1000px) {
      #ad-banner,
      .view-footer #block-customgamwblock-7,
      .node--type-videos .block-customgamwblock,
      .page-node-type-lists #onecol-section .block-customgamwblock,
      #hero-banner-adsence-block {
        height: 290px;
      }
    }
    </style>
<script async src='/cdn-cgi/challenge-platform/h/b/scripts/invisible.js'></script></head>
<body class="path-node page-node-type-daily-story    bg- d-flex flex-column h-100">
<div class="dialog-off-canvas-main-canvas d-flex flex-column h-100" data-off-canvas-main-canvas>
<div class="page-wrapper business_chief_north_america">
<main role="main" class="main-content">
<div class="region region-content">
<div data-drupal-messages-fallback class="hidden"></div><div id="block-mainpagecontent" class="block block-system block-system-main-block">
<div role="article" about="https://businesschief.com/technology-and-ai/cisco-why-some-cybersecurity-steps-are-more-impactful" class="node node--type-daily-story node--view-mode-full">
<div class="node__content">
<div class="layout layout--onecol" id="ad-banner">
<div class="layout__region layout__region--content">
<div class="block block-bizclik-site block-customgamwblock">
<div id="gamw_7c9fa988-6b21-4041-83fc-7f5548631da9" data-uuid="7c9fa988-6b21-4041-83fc-7f5548631da9" data-ad-unit="bcnaarticlepage_970x250_2"></div>
</div>
</div>
</div>
<div class="layout layout--onecol" id="most-popular-block">
<div class="layout__region layout__region--content">
<div class="views-element-container block block-views block-views-blockmost-popular-most-popular most-popular-block">
<h2>Most popular</h2>
<div class="views-element-container"><div class="most-popular view view-most-popular view-id-most_popular view-display-id-most_popular js-view-dom-id-28e7819b8d6a96957b912fe3133ee59e7035110a797117f1f5dd3cf2b50abe99">
<div class="view-content">
<div class="views-row"><div class="views-field views-field-nothing"><span class="field-content"><div class="group-wrapper">
<div class="group-left">
<div class="field-main-image"><article class="media media--type-image media--view-mode-_-3-the-smallest">
<div class="field field--name-field-media-image field--type-image field--label-hidden field__item"> <img src="/sites/default/files/styles/162x112/public/large_article_im4471_verizon_tv.jpeg.webp?itok=RI3EjIix" width="162" height="112" alt="Verizon Planning Streaming Service to Rival Netflix" title="Verizon Planning Streaming Service to Rival Netflix" typeof="Image" class="image-style-_62x112" />
</div>
</article>
</div>
</div>
<div class="group-right">
<div class="field-title"><a href="https://businesschief.com/technology-and-ai/verizon-planning-streaming-service-rival-netflix-1" hreflang="en">Verizon Planning Streaming Service to Rival Netflix</a></div>
<div class="field-author">
<div class="field-author-name">
Bizclik Editor
</div>
</div>
</div>
</div></span></div></div>
<div class="views-row"><div class="views-field views-field-nothing"><span class="field-content"><div class="group-wrapper">
<div class="group-left">
<div class="field-main-image"><article class="media media--type-image media--view-mode-_-3-the-smallest">
<div class="field field--name-field-media-image field--type-image field--label-hidden field__item"> <img src="/sites/default/files/styles/162x112/public/large_157cb87a_e6d9_5e56_1e8a_9532ef57dfeb.jpeg.webp?itok=flR3vk39" width="162" height="112" alt="Shaw looks to shrink workforce as part of its digital efficiency initiative" title="Shaw looks to shrink workforce as part of its digital efficiency initiative" typeof="Image" class="image-style-_62x112" />
</div>
</article>
</div>
</div>
<div class="group-right">
<div class="field-title"><a href="https://businesschief.com/leadership-and-strategy/shaw-looks-shrink-workforce-part-its-digital-efficiency-initiative" hreflang="en">Shaw looks to shrink workforce as part of its digital efficiency initiative</a></div>
<div class="field-author">
<div class="field-author-name">
zaymalz malz
</div>
</div>
</div>
</div></span></div></div>
<div class="views-row"><div class="views-field views-field-nothing"><span class="field-content"><div class="group-wrapper">
<div class="group-left">
<div class="field-main-image"><article class="media media--type-image media--view-mode-_-3-the-smallest">
<div class="field field--name-field-media-image field--type-image field--label-hidden field__item"> <img src="/sites/default/files/styles/162x112/public/large_8b389045_6009_02ff_58a2_4bf1c28a0414.jpeg.webp?itok=r8yUDaHe" width="162" height="112" alt="Tips to replatform your business website " title="Tips to replatform your business website " typeof="Image" class="image-style-_62x112" />
</div>
</article>
</div>
</div>
<div class="group-right">
<div class="field-title"><a href="https://businesschief.com/digital-strategy/tips-replatform-your-business-website-1" hreflang="en">Tips to replatform your business website </a></div>
<div class="field-author">
<div class="field-author-name">
Adam Groff
</div>
</div>
</div>
</div></span></div></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="layout layout--onecol" id="onecol-article-details">
<div class="layout__region layout__region--content">
<div class="block block-layout-builder block-field-blocknodedaily-storychanged">
<div class="field field--name-changed field--type-changed field--label-hidden field__item">Dec 13, 2021</div>
</div>
<div class="block block-layout-builder block-field-blocknodedaily-storytitle">
<span class="field field--name-title field--type-string field--label-hidden"> <h1>Cisco: Why some cybersecurity steps are more impactful</h1>
</span>
</div>
<div class="block block-layout-builder block-field-blocknodedaily-storyfield-tags">
<div class="field field--name-field-tags field--type-entity-reference field--label-hidden field__items">
<div class="field__item">Cybersecurity</div>
<div class="field__item">Cisco</div>
<div class="field__item">CISO</div>
<div class="field__item">Strategy</div>
</div>
</div>
<div class="block block-layout-builder block-field-blocknodedaily-storyfield-author-name">
<div class="field field--name-field-author-name field--type-string field--label-hidden field__item">
Kate Birch
</div>
</div>
<div class="block block-layout-builder block-extra-field-blocknodedaily-storyreading-time">
4 min
</div>
</div>
</div>
<div class="layout layout--onecol" id="onecol-article-image">
<div class="layout__region layout__region--content">
<div class="block block-layout-builder block-field-blocknodedaily-storyfield-media-image">
<div class="field field--name-field-media-image field--type-entity-reference field--label-hidden field__item"><article class="media media--type-image media--view-mode-_-3">
<div class="field field--name-field-media-image field--type-image field--label-hidden field__item"> <img src="/sites/default/files/styles/8_3_smaller/public/image/jefferson-santos-9SoCnyQmkzI-unsplash.jpg.webp?itok=LWOP6DAD" width="1280" height="480" alt="" typeof="foaf:Image" class="image-style-_-3-smaller" />
</div>
</article>
</div>
</div>
</div>
</div>
<div class="layout layout--twocol-section layout--twocol-section--75-25" id="twocol-section-info">
<div class="layout__region layout__region--first">
<div class="block block-layout-builder block-field-blocknodedaily-storyfield-stand-first">
<div class="field field--name-field-stand-first field--type-string field--label-hidden field__item">What are the most impactful steps CISOs can take to keep their organisation secure? Cisco’s latest cybersecurity report reveals all</div>
</div>
<div class="block block-layout-builder block-field-blocknodedaily-storyfield-body-copy">
<div class="clearfix text-formatted field field--name-field-body-copy field--type-text-long field--label-hidden field__item"><p><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span>With the shift to hybrid work, organisations are grappling with the increased complexity of securing a distributed workforce, and simultaneously dealing with limited staff and budgets.</span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></p>
<p><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span>That’s why it’s more critical than ever for organisations to invest in innovative technologies and security practices, says Shailaja Shankar, SVP and GM of Cisco’s Security Business Group.</span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></p>
<p><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span>But what practices and measures are most impactful?</span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></p>
<h2><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><strong><span><span><span>Cisco’s latest report pinpoints priorities</span></span></span></strong></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></h2>
<p><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span>Cisco’s latest cybersecurity report, <a href="https://www.cisco.com/c/dam/en/us/products/collateral/security/security-outcomes-study-vol-2-report.pdf?ccid=cc000160&amp;oid=rptsc027923&amp;dtid=odicdc001478">Security Outcomes Study, Volume 2</a> – a follow-up to last year’s report which outlined five key practices to implement – reveals the critical measures teams can take to defend their organisations against what is an ever-evolving threat landscape, helping them take the guesswork out of prioritising security strategies and technologies.</span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></p>
<p><span><span><span><span><span><span><span><span><span><span><span><span><span><span>The report surveyed more than 5,100 security and privacy professionals across 27 markets with respondents <span><span><span><span><span><span><span>sharing their approaches to updating and integrating their security architecture, detecting and responding to threats and staying resilient when disaster strikes.</span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></p>
<p><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span>Last year’s study revealed that <a href="https://newsroom.cisco.com/feature-content?type=webcontent&amp;articleId=2212139">five practices</a> had an outsized influence on the overall health of an organisation’s security program. These include:</span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></p>
<ul>
<li><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span>proactively refreshing outdated technology</span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></li>
<li><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span>well-integrated security technologies</span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></li>
<li><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span>timely incident response</span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></li>
<li><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span>prompt disaster recovery</span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></li>
<li><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span>investing in accurate threat detection capabilities.</span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></li>
</ul>
<p><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span>This year’s study analysed these top five practices more closely to identify success factors. So, what are the findings?</span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></p>
<h2><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><strong><span><span><span>Updating and integrating architecture</span></span></span></strong></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></h2>
<p><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><strong><span><span><span>Investment in proactive technology is more important than ever</span></span></span></strong><br />
<span><span><span>Not only does the investment in a proactive technology refresh strategy contribute more to a successful cybersecurity program than any other practice, but recent research suggests it is more important than ever, as on average 39% of security technologies used by organisations are considered outdated. Unsurprisingly, organisations with cloud-based architectures are more than twice as likely to refresh than those with more outdated, on-premises technologies.</span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></p>
<p><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><strong><span><span><span>Integration of technologies delivers high levels of automation</span></span></span></strong><br />
<span><span><span>Organisations with well-integrated security technologies that work effectively with broader IT infrastructure have been found to be seven times more likely to achieve high levels of process automation. Also, these organisations boast more than 40% stronger threat detection capabilities. “We know that modern, well-integrated IT contributes to overall program success,” says <a href="https://www.linkedin.com/in/helenpatton/"><span>Helen Patton</span></a>, Advisory CISO, Cisco, who recommends looking “for cloud-based security solutions, investigating automation opportunities, and ensuring purchasing requirements include tech integration capabilities”.</span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></p>
<p><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><strong><span><span><span>Automation doubles performance of less experienced staff</span></span></span></strong><br />
<span><span><span>More than 75% of security operations programs that do not have strong staffing resources are still able to achieve robust capabilities through high levels of automation. Automation more than doubles the performance of less experienced staff, supporting organisations through skills and labour shortages. According to <a href="https://www.linkedin.com/in/steve-erzberger-b60b1770/"><span>Steve Erzberger</span></a>, CTO, Frankfurter Bankgesellschaft AG, “automation allows our engineers to react to emerging threats in a timely manner. We can now focus on getting the security concepts right instead of continually updating the rules and monitoring the network 24/7.”</span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span> </span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></p>
<h2><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><strong><span><span><span>Detecting and responding to threats</span></span></span></strong></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></h2>
<p><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><strong><span><span><span>Value of cloud-based security architectures cannot be understated</span></span></span></strong><span><span><span> <br />
Organisations that claim to have mature implementations of Zero Trust or Secure Access Service Edge (SASE) architectures are 35% more likely to report strong security operations than those with nascent implementations.</span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></p>
<p><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><strong><span><span><span>Best-skilled people over headcount</span></span></span></strong><br />
<span><span><span>Organisations with huge security teams are significantly more likely to achieve strong detection and response capabilities than those with skeleton crews. But headcount alone won’t make all your SecOps headaches go away or guarantee success. <a href="https://www.linkedin.com/in/wendynather/"><span>Wendy Nather</span></a>, Advisory CISO at Cisco recommends choosing “the best-skilled people for your SecOps teams, because that matters more than just the number of headcount”.</span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></p>
<p><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><strong><span><span><span>Threat intelligence use is key</span></span></span></strong><br />
<span><span><span>Organisations that make extensive use of threat intelligence are nearly twice as likely to report strong detection and response capabilities compared to those with lower usage.</span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></p>
<p><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><strong><span><span><span>Conducting regular testing activities matters</span></span></span></strong><br />
<span><span><span>The recurring activities that can potentially improve threat detection and response programs include: testing and updating detection rules and use cases; proactively hunting for signs of malicious activity; engaging in red and/or purpose team exercises. Organisations that conduct these on at least a weekly basis see a roughly 30% lift in performance compared to those that do them annually or less.</span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span> </span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></p>
<h2><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><strong><span><span><span>Staying resilient when disaster strikes</span></span></span></strong></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></h2>
<p><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><strong><span><span><span>Testing disaster recovery capabilities regularly is vital</span></span></span></strong><br />
<span><span><span>As the threat landscape continues to evolve, testing business continuity and disaster recovery capabilities regularly and in multiple ways is paramount, with proactive organisations 2.5 times more likely to maintain business resiliency. There are many different ways of testing BCDR capabilities, among them to plan walkthroughs, tabletop exercises, live testing, parallel testing and full production testing.</span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></p>
<p><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><strong><span><span><span>Board-level oversight critical</span></span></span></strong><br />
<span><span><span>Organisations with board-level oversight of business continuity and disaster recovery efforts that have operations residing within cybersecurity teams perform best. If your organisation is struggling to improve disaster recovery capabilities, it might make sense therefore to build them top-down rather than bottom-up.</span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></p></div>
</div>
<div class="block block-layout-builder block-extra-field-blocknodedaily-storylink-action-button-text-first">
<section class="action-button-text">
<a class="action-link" target="_blank" rel="noopener noreferrer" href="https://www.cisco.com/c/dam/en/us/products/collateral/security/security-outcomes-study-vol-2-report.pdf?ccid=cc000160&amp;oid=rptsc027923&amp;dtid=odicdc001478">
<button>READ</button>
</a>
<span class="action-text">Cisco’s Security Outcomes Study volume 2</span>
</section>
</div>
<div class="block block-layout-builder block-extra-field-blocknodedaily-storylink-action-button-text-second">
</div>
<div class="block block-addtoany block-addtoany-block">
<h2>Share article</h2>
<span class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://businesschief.com/technology-and-ai/cisco-why-some-cybersecurity-steps-are-more-impactful" data-a2a-title="Cisco: Why some cybersecurity steps are more impactful"><a class="a2a_button_linkedin"></a><a class="a2a_button_twitter"></a><a class="a2a_button_facebook"></a></span>
</div>
</div>
<div class="layout__region layout__region--second">
<div class="block block-bizclik-site block-customgamwblock">
<div id="gamw_4b7a90a6-7a38-48f1-95cc-84c1f554bf4d" data-uuid="4b7a90a6-7a38-48f1-95cc-84c1f554bf4d" data-ad-unit="bcnaarticlepage_300x600"></div>
</div>
<div class="block block-bizclik-site block-customgamwblock">
<div id="gamw_4b83a49a-e9ea-4f6e-8c4d-c9158cdd2919" data-uuid="4b83a49a-e9ea-4f6e-8c4d-c9158cdd2919" data-ad-unit="bcnaarticlepage_300x250"></div>
</div>
<div class="views-element-container block block-views block-views-blockmost-popular-most-popular-small most-popular-small-block related-popular-block">
<h2>Most popular</h2>
<div class="views-element-container"><div class="most-popular most-popular-small view view-most-popular view-id-most_popular view-display-id-most_popular_small js-view-dom-id-d8eeb77ae0a13cea60b1211ace654d70a5f9703e74ceee478195ae95efa4449e">
<div class="view-content">
<div class="views-row"><div class="views-field views-field-title"><span class="field-content"><a href="https://businesschief.com/leadership-and-strategy/it-time-expand-your-brand-globally-1" hreflang="en">Is it time to expand your brand globally?</a></span></div><div class="views-field views-field-node-read-time"><span class="field-content"> 3 min
</span></div></div>
<div class="views-row"><div class="views-field views-field-title"><span class="field-content"><a href="https://businesschief.com/leadership-and-strategy/study-turns-notion-business-leadership-its-head-do-ideas-have-any-legs-1" hreflang="en">Study turns notion of business leadership on its head, but do the ideas have any legs?</a></span></div><div class="views-field views-field-node-read-time"><span class="field-content"> 2 min
</span></div></div>
<div class="views-row"><div class="views-field views-field-title"><span class="field-content"><a href="https://businesschief.com/technology-and-ai/verizon-planning-streaming-service-rival-netflix-1" hreflang="en">Verizon Planning Streaming Service to Rival Netflix</a></span></div><div class="views-field views-field-node-read-time"><span class="field-content"> 2 min
</span></div></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="block-gamwpopupblock" class="block block-bizclik-site block-gamwpopupblock">
<div class="advertisement business_chief_north_america" id="business_chief_north_america">
<div class="banner-wrapper">
<div id="gamw_a7eb5477-088e-42e4-8b01-c696e7249922" data-uuid="a7eb5477-088e-42e4-8b01-c696e7249922" data-ad-unit="bcna_1920x1080"></div>
</div>
<div class="group-wrapper">
<div class="group-left">
<span>Powered by</span>
<img src="https://businesschief.com/sites/default/files/styles/ma/public/brand-images/BusinessCheif-White_5.png.webp?itok=85ZZHwbA" alt="logo" />
</div>
<div class="group-right">
<a class="btn-link" href="https://businesschief.com/technology-and-ai/cisco-why-some-cybersecurity-steps-are-more-impactful">Join our community</a>
</div>
</div>
<div class="btn-close">Close</div>
</div>
</div>
</div>
</main>
<div class="custom-overlay"></div>
<div class="form-overlay"></div>
<header role="banner" class="header" style="height: 100vh;">
<div class="top-header">
<div class="top-header-left">
<div class="logo-region">
<div class="region region-logo-region">
<div id="block-sitebranding" class="site-branding block block-system block-system-branding-block">
<div class="site-brand">
<a href="/" title="Home" rel="home" class="site-logo">
<img src="https://businesschief.com/sites/default/files/styles/ma/public/brand-images/BusinessCheif-White_5.png.webp?itok=85ZZHwbA" alt="Home" height="26" width="160" style="width: auto;">
</a>
</div>
</div>
</div>
</div>
<nav class="navbar navbar-region">
<div class="navbar-collapse" id="navbarSupportedContent">
<div class="region region-navbar">
<div id="block-brandswitcher" class="brand-switcher header-switcher block block-bizclik-brands block-brand-switcher-block">
<div class="dropdown show">
<a class="btn btn-secondary dropdown-toggle" href="https://businesschief.com/" role="button" id="dropdownBrand" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Business Chief North America
</a>
<div class="dropdown-menu" aria-labelledby="dropdownBrand">
<a class="dropdown-item" target="_blank" href="https://aimagazine.com/" rel="noreferrer">AI Magazine</a>
<a class="dropdown-item" target="_blank" href="https://businesschief.asia/" rel="noreferrer">Business Chief APAC</a>
<a class="dropdown-item" target="_blank" href="https://businesschief.eu/" rel="noreferrer">Business Chief EMEA</a>
<a class="dropdown-item" target="_blank" href="https://constructionglobal.com/" rel="noreferrer">Construction Global</a>
 <a class="dropdown-item" target="_blank" href="https://cybermagazine.com/" rel="noreferrer">Cyber Magazine</a>
<a class="dropdown-item" target="_blank" href="https://datacentremagazine.com/" rel="noreferrer">Data Centre Magazine</a>
<a class="dropdown-item" target="_blank" href="https://energydigital.com/" rel="noreferrer">Energy Digital</a>
<a class="dropdown-item" target="_blank" href="https://fintechmagazine.com/" rel="noreferrer">FinTech Magazine</a>
<a class="dropdown-item" target="_blank" href="https://fooddigital.com/" rel="noreferrer">Food Digital</a>
<a class="dropdown-item" target="_blank" href="https://healthcareglobal.com/" rel="noreferrer">Healthcare Global</a>
<a class="dropdown-item" target="_blank" href="https://insurtechdigital.com/" rel="noreferrer">InsurTech Magazine</a>
<a class="dropdown-item" target="_blank" href="https://manufacturingglobal.com/" rel="noreferrer">Manufacturing Global</a>
<a class="dropdown-item" target="_blank" href="https://march8.com/" rel="noreferrer">March8</a>
<a class="dropdown-item" target="_blank" href="https://miningglobal.com/" rel="noreferrer">Mining Global</a>
<a class="dropdown-item" target="_blank" href="https://mobile-magazine.com/" rel="noreferrer">Mobile Magazine</a>
<a class="dropdown-item" target="_blank" href="https://procurementmag.com/" rel="noreferrer">Procurement</a>
<a class="dropdown-item" target="_blank" href="https://supplychaindigital.com/" rel="noreferrer">Supply Chain Digital</a>
<a class="dropdown-item" target="_blank" href="https://sustainabilitymag.com/" rel="noreferrer">Sustainability Magazine</a>
<a class="dropdown-item" target="_blank" href="https://technologymagazine.com/" rel="noreferrer">Technology</a>
</div>
</div>
</div>
<div id="block-regionswitcher" class="region-switcher header-switcher block block-bizclik-brands block-region-switcher-block">
<div class="dropdown show">
<a class="btn btn-secondary dropdown-toggle" href="/region/any" role="button" id="dropdownRegion" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
All
</a>
<div class="dropdown-menu" aria-labelledby="dropdownRegion">
<a class="dropdown-item" href="/region/asia">Asia</a>
<a class="dropdown-item" href="/region/eu">Europe</a>
<a class="dropdown-item" href="/region/uk">United Kingdom</a>
<a class="dropdown-item" href="/region/usa">Usa</a>
</div>
</div>
</div>
</div>
</div>
</nav>
</div>
<div class="top-header-right">
<div class="latest-issue-region">
<div class="region region-latest-issue-region">
<div class="views-element-container header-latest-issue block block-views block-views-blocklatest-issue-out-now-latest-issue" id="block-views-block-latest-issue-out-now-latest-issue">
<h2>Latest issue out now</h2>
<div><div class="latest-issue view view-latest-issue-out-now view-id-latest_issue_out_now view-display-id-latest_issue js-view-dom-id-a7d212513e719df14d0e3b88c4bd8b061f2a3cc813ac2fa592b339ead4166188">
<div class="view-content">
<div class="views-row">
<div role="article" about="https://businesschief.com/magazine/business-chief-north-america/june-2021" class="node node--type-magazine node--view-mode-small-preview">
<div class="magazines-block">
<div class="magazines-cover">
<a class="magazine-link-button" href="/magazine" rel="bookmark">
<div class="field field--name-field-magazine-cover field--type-entity-reference field--label-hidden field__item"><article class="media media--type-image media--view-mode-_-10-smaller">
<div class="field field--name-field-media-image field--type-image field--label-hidden field__item"> <img src="/sites/default/files/styles/7_10_smaller/public/image/BC%20NA.jpg.webp?itok=SWxUxBu0" width="52" height="74" alt="" typeof="foaf:Image" class="image-style-_-10-smaller" />
</div>
</article>
</div>
</a>
</div>
<div class="magazine-link">
<a class="magazine-link-button" href="/magazine" rel="bookmark">
Read now
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="views-exposed-form header-search block block-views block-views-exposed-filter-blocksearch-page-1" data-drupal-selector="views-exposed-form-search-page-1" id="block-search">
<h2>Search</h2>
<form action="/search" method="get" id="views-exposed-form-search-page-1" accept-charset="UTF-8">
<div class="form--inline clearfix">
<div class="js-form-item form-item js-form-type-textfield form-type-textfield js-form-item-query form-item-query form-no-label">
<input placeholder="Search for content" data-drupal-selector="edit-query" type="text" id="edit-query" name="query" value="" size="30" maxlength="128" class="form-text form-control" />
</div>
<div data-drupal-selector="edit-actions" class="form-actions js-form-wrapper form-wrapper" id="edit-actions">
<input data-drupal-selector="edit-submit-search" type="submit" id="edit-submit-search" value="Apply" class="button js-form-submit form-submit btn btn-primary" />
</div>
</div>
</form>
</div>
</div>
</div>
</div>
</div>
<div class="bottom-header">
<div class="burger-btn">Open/Close</div>
<div class="bottom-header-region">
<div class="navigation-region">
<div class="region region-navigation-region">
<nav role="navigation" aria-labelledby="block-sitemenu-menu" id="block-sitemenu" class="main-menu block block-menu navigation menu--site-menu">
<h5 class="visually-hidden" id="block-sitemenu-menu">Site menu</h5>
<ul class="menu">
<li class="menu-item">
<a href="/interviews" data-drupal-link-system-path="interviews">Interviews</a>
</li>
<li class="menu-item menu-item--expanded">
<span> Categories </span>
<ul class="menu">
<li position="1" class="menu-item">
<a href="https://businesschief.com/topics/leadership-and-strategy" data-drupal-link-system-path="taxonomy/term/65071">Leadership &amp; Strategy</a>
</li>
<li position="2" class="menu-item">
<a href="https://businesschief.com/topics/corporate-finance-2" data-drupal-link-system-path="taxonomy/term/65072">Corporate Finance</a>
</li>
<li position="3" class="menu-item">
<a href="https://businesschief.com/topics/technology-and-ai" data-drupal-link-system-path="taxonomy/term/65068">Technology &amp; AI</a>
</li>
<li position="4" class="menu-item">
<a href="https://businesschief.com/topics/digital-strategy" data-drupal-link-system-path="taxonomy/term/65070">Digital Strategy</a>
</li>
<li position="5" class="menu-item">
<a href="https://businesschief.com/topics/human-capital" data-drupal-link-system-path="taxonomy/term/65073">Human Capital</a>
</li>
<li position="6" class="menu-item">
<a href="https://businesschief.com/topics/sustainability" data-drupal-link-system-path="taxonomy/term/65069">Sustainability</a>
</li>
</ul>
<div class="open-sub-menu">
<svg width="12" height="8" viewBox="0 0 12 8" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M1.41 0.589844L6 5.16984L10.59 0.589844L12 1.99984L6 7.99984L0 1.99984L1.41 0.589844Z" fill="white" />
</svg>
</div>
</li>
<li class="menu-item">
<a href="/company_listings" data-drupal-link-system-path="company_listings">Companies</a>
</li>
<li class="menu-item">
<a href="/top_10" data-drupal-link-system-path="top_10">Lists</a>
</li>
<li class="menu-item">
<a href="/videos" data-drupal-link-system-path="videos">Videos</a>
</li>
<li class="menu-item">
<a href="/events" data-drupal-link-system-path="events">Events</a>
</li>
<li class="menu-item menu-item--expanded">
<span> Magazine </span>
<ul class="menu">
<li class="menu-item">
<a href="/magazine" data-drupal-link-system-path="magazine">Current Magazine</a>
</li>
<li class="menu-item">
<a href="/backIssues" data-drupal-link-system-path="backIssues">Back Issues</a>
</li>
</ul>
<div class="open-sub-menu">
<svg width="12" height="8" viewBox="0 0 12 8" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M1.41 0.589844L6 5.16984L10.59 0.589844L12 1.99984L6 7.99984L0 1.99984L1.41 0.589844Z" fill="white" />
</svg>
</div>
</li>
<li class="menu-item menu-item--expanded">
<span>LIVE</span>
</li>
<li class="menu-item">
<a href="/editorial" data-drupal-link-system-path="editorial">Editorial</a>
</li>
<li class="menu-item">
<a href="/advertise" data-drupal-link-system-path="advertise">Advertise</a>
</li>
</ul>
</nav>
</div>
</div>
<div class="socials-region">
<div class="region region-socials-region">
<nav role="navigation" aria-labelledby="block-social-menu" id="block-social" class="header-socials socials-block block block-menu navigation menu--social">
<h5 class="visually-hidden" id="block-social-menu">Social</h5>
<ul class="menu">
<li class="menu-item">
<a href="https://www.linkedin.com/company/business-chief" target="_blank" rel="noopener">LinkedIN</a>
</li>
<li class="menu-item">
<a href="https://twitter.com/Business_Chief" target="_blank" rel="noopener">Twitter</a>
</li>
<li class="menu-item">
<a href="https://www.facebook.com/BusinessChief/" target="_blank" rel="noopener">Facebook</a>
</li>
<li class="menu-item">
<a href="https://www.instagram.com/businesschiefmag/" target="_blank" rel="noopener">Instagram</a>
</li>
<li class="menu-item">
<a href="https://www.youtube.com/channel/UCqOWUeWYNzHf6LvgETw3S1Q" target="_blank" rel="noopener">Youtube</a>
</li>
<li class="menu-item">
<a href="https://medium.com/business-chief" target="_blank" rel="noopener">Meduim</a>
</li>
</ul>
</nav>
</div>
</div>
</div>
</div>
</header>
<footer role="contentinfo" class="footer">
<div class="footer-region">
<div class="left-footer-region">
<div class="region region-left-footer-region">
<div id="block-footer-logo" class="footer-site-branding block block-system block-system-branding-block">
<div class="site-brand">
<a href="/" title="Home" rel="home" class="site-logo">
<img src="https://businesschief.com/sites/default/files/styles/ma/public/brand-images/BusinessCheif-White_5.png.webp?itok=85ZZHwbA" alt="Home" height="26" width="160" style="width: auto;">
</a>
</div>
</div>
<nav role="navigation" aria-labelledby="block-social-2-menu" id="block-social-2" class="footer-socials footer-socials-mobile socials-block block block-menu navigation menu--social">
<h5 class="visually-hidden" id="block-social-2-menu">Social</h5>
<ul class="menu">
<li class="menu-item">
<a href="https://www.linkedin.com/company/business-chief" target="_blank" rel="noopener">LinkedIN</a>
</li>
<li class="menu-item">
<a href="https://twitter.com/Business_Chief" target="_blank" rel="noopener">Twitter</a>
</li>
<li class="menu-item">
<a href="https://www.facebook.com/BusinessChief/" target="_blank" rel="noopener">Facebook</a>
</li>
<li class="menu-item">
<a href="https://www.instagram.com/businesschiefmag/" target="_blank" rel="noopener">Instagram</a>
</li>
<li class="menu-item">
<a href="https://www.youtube.com/channel/UCqOWUeWYNzHf6LvgETw3S1Q" target="_blank" rel="noopener">Youtube</a>
</li>
<li class="menu-item">
<a href="https://medium.com/business-chief" target="_blank" rel="noopener">Meduim</a>
</li>
</ul>
</nav>
<nav role="navigation" aria-labelledby="block-sitefootermenu-menu" id="block-sitefootermenu" class="footer-main-menu footer-menu block block-menu navigation menu--site-footer-menu">
<h5 class="visually-hidden" id="block-sitefootermenu-menu">Site footer menu</h5>
<ul class="menu">
<li class="menu-item">
<a href="/magazine" data-drupal-link-system-path="magazine">Magazine</a>
</li>
<li class="menu-item">
<a href="/company_listings" data-drupal-link-system-path="company_listings">Companies</a>
</li>
<li class="menu-item">
<a href="/videos" data-drupal-link-system-path="videos">Videos</a>
</li>
<li class="menu-item">
<a href="/events" data-drupal-link-system-path="events">Events</a>
</li>
<li class="menu-item">
<a href="/top_10" data-drupal-link-system-path="top_10">Lists</a>
</li>
</ul>
</nav>
<nav role="navigation" aria-labelledby="block-sitesecondmenufooter-menu" id="block-sitesecondmenufooter" class="footer-second-menu footer-menu block block-menu navigation menu--site-second-menu-footer">
<h5 class="visually-hidden" id="block-sitesecondmenufooter-menu">Site second menu footer</h5>
<ul class="menu">
<li class="menu-item">
<a href="/about_us" data-drupal-link-system-path="about_us">About us</a>
</li>
<li class="menu-item">
<a href="/editorial" data-drupal-link-system-path="editorial">Editorial</a>
</li>
<li class="menu-item">
<a href="/advertise" data-drupal-link-system-path="advertise">Advertise</a>
</li>
<li class="menu-item">
<a href="/press-release" data-drupal-link-system-path="press-release">Press Releases</a>
</li>
<li class="menu-item">
<a href="/pr_newswire" data-drupal-link-system-path="pr_newswire">PR Newswire</a>
</li>
</ul>
</nav>
<div id="block-poweredby" class="copyright-powered-by block block-block-content block-block-content66344e09-fa52-41cf-9cfb-6d5aa40df2e7">
<div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><div class="powered-by">
<div class="powered-by-title">
<p>Powered by</p>
</div>
<div class="logo-advertise">
<div class="powered-by-logo"><a href="https://www.bizclikmedia.com/contact" rel="noopener" target="_blank"><img alt="BizClik Media" src="/themes/custom/bizclik_sites/bizclik-logo.svg" width="104" height="42" /></a></div>
<div class="powered-by-advertise"><a href="https://www.bizclikmedia.com/contact" rel="noopener" target="_blank">Advertise with BizClik</a></div>
</div>
<div class="policy">© 2021&nbsp;BizClik Media Limited, All Rights Reserved. <a href="/termsOfUse">User Agreement</a> and <a href="/privacy_policy">Privacy Policy</a></div>
</div>
</div>
</div>
</div>
</div>
<div class="right-footer-region">
<div class="region region-right-footer-region">
<nav role="navigation" aria-labelledby="block-footer-social-menu" id="block-footer-social" class="footer-socials footer-socials-desktop socials-block block block-menu navigation menu--social">
<h5 class="visually-hidden" id="block-footer-social-menu">Social</h5>
<ul class="menu">
<li class="menu-item">
<a href="https://www.linkedin.com/company/business-chief" target="_blank" rel="noopener">LinkedIN</a>
</li>
<li class="menu-item">
<a href="https://twitter.com/Business_Chief" target="_blank" rel="noopener">Twitter</a>
</li>
<li class="menu-item">
<a href="https://www.facebook.com/BusinessChief/" target="_blank" rel="noopener">Facebook</a>
</li>
<li class="menu-item">
<a href="https://www.instagram.com/businesschiefmag/" target="_blank" rel="noopener">Instagram</a>
</li>
<li class="menu-item">
<a href="https://www.youtube.com/channel/UCqOWUeWYNzHf6LvgETw3S1Q" target="_blank" rel="noopener">Youtube</a>
</li>
<li class="menu-item">
<a href="https://medium.com/business-chief" target="_blank" rel="noopener">Meduim</a>
</li>
</ul>
</nav>
<div id="block-footersiteinfoandlatestmagazine" class="footer-site-info block block-bizclik-site block-footersiteinfo">
<div class="latest-magazine">
<div class="views-element-container"><div class="latest-issue view view-footer-latest-issue-out-now view-id-footer_latest_issue_out_now view-display-id-latest_issue js-view-dom-id-f170c5c2375d19c390673acc250fd4e6e998c350c36ca360ba70ddf43fab6807">
<div class="view-content">
<div class="views-row"><div class="views-field views-field-nothing"><span class="field-content"><div class="magazines-block">
<div class="magazines-cover">
<a class="magazine-link-button" href="/magazine">
<article class="media media--type-image media--view-mode-_-10-crop">
<div class="field field--name-field-media-image field--type-image field--label-hidden field__item"> <img src="/sites/default/files/styles/7_10_crop/public/image/BC%20NA.jpg.webp?itok=FUnJ-v4U" width="300" height="424" alt="" typeof="Image" class="image-style-_-10-crop" />
</div>
</article>
</a>
</div>
<div class="magazine-link">
<a class="magazine-link-button" href="/magazine" rel="bookmark">
Read now
</a>
</div>
</div></span></div></div>
</div>
</div>
</div>
</div>
<div class="site-info">
<div class="site-name">
Business Chief North America
</div>
<div class="site-description">
Business Chief North America
</div>
</div>
</div>
</div>
</div>
</div>
<div class="modal fade bd-example-modal-lg" tabindex="-1" role="dialog" aria-labelledby="myLargeModalLabel" aria-hidden="true">
<div class="modal-dialog modal-lg">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-label="Close">
<span aria-hidden="true">&times;</span>
</button>
</div>
<div id="eventbrite-widget-container-"></div>
</div>
</div>
</div>
</footer>
</div>
</div>
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_yRhmva_upZ-mOdho4BMzUDJFsYgvggvpZzOHfsgHtOk.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_mhQK9O29l_f0mfKwULnJSI5Qvcyhtq-o41w0yyIc7Mw.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_EytjWREJ9KjvYosEAHln-nHDEfz7zvF_2uskHO_0epI.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_cQEjjl4aouUuQumtJ4w5icKuyTjlyZFF_9VQmOxARB4.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_j9s6jaQFoaJt7mGI1MWnSmjAOw8f91zlAstcQ6j7kgc.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_omzgJArU5z_7xZ18ENShAtqHVYh3ceUOwDfM1_W738M.css" />
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PWMF497" height="0" width="0" style="display:none;visibility:hidden;"></iframe>
</noscript>
<!--[if lte IE 8]>
<script src="/sites/default/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->
<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/177777","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"ajaxPageState":{"libraries":"addtoany\/addtoany,bizclik_site\/bizclik_site,bizclik_sites\/global-styling,bootstrap4\/bootstrap4-js-latest,bootstrap4\/global-styling,classy\/base,classy\/messages,classy\/node,core\/html5shiv,core\/normalize,gamw\/ad,genpass\/genpass,google_analytics\/google_analytics,layout_builder\/twocol_section,layout_discovery\/onecol,lazy\/lazy,statistics\/drupal.statistics,system\/base,views\/views.module","theme":"bizclik_sites","theme_token":null},"ajaxTrustedUrl":{"\/search":true},"google_analytics":{"account":"UA-89677694-1","trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackColorbox":1},"lazy":{"lazysizes":{"lazyClass":"lazyload","loadedClass":"lazyloaded","loadingClass":"lazyloading","preloadClass":"lazypreload","errorClass":"lazyerror","autosizesClass":"lazyautosizes","srcAttr":"data-src","srcsetAttr":"data-srcset","sizesAttr":"data-sizes","minSize":40,"customMedia":[],"init":true,"expFactor":1.5,"hFac":0.8,"loadMode":2,"loadHidden":true,"ricTimeout":0,"throttleDelay":125,"plugins":{"video-embed":"video-embed\/ls.video-embed"}},"placeholderSrc":"","preferNative":false},"statistics":{"data":{"nid":"177777"},"url":"\/core\/modules\/statistics\/statistics.php"},"gamw":{"blocks":{"bcnaarticlepage_300x250":{"4b83a49a-e9ea-4f6e-8c4d-c9158cdd2919":{"uuid":"4b83a49a-e9ea-4f6e-8c4d-c9158cdd2919","ad_unit":"bcnaarticlepage_300x250","sizes":[{"300x250":[300,250]}],"dev_mode":0,"collapsed":0,"targeting_attributes":{"ad_slot":"business_chief_north_america_65068","site":"BizClik Media"},"gamw_id":"80843160"}},"bcnaarticlepage_300x600":{"4b7a90a6-7a38-48f1-95cc-84c1f554bf4d":{"uuid":"4b7a90a6-7a38-48f1-95cc-84c1f554bf4d","ad_unit":"bcnaarticlepage_300x600","sizes":[{"300x600":[300,600]}],"dev_mode":0,"collapsed":0,"targeting_attributes":{"ad_slot":"business_chief_north_america_65068","site":"BizClik Media"},"gamw_id":"80843160"}},"bcnaarticlepage_970x250_2":{"7c9fa988-6b21-4041-83fc-7f5548631da9":{"uuid":"7c9fa988-6b21-4041-83fc-7f5548631da9","ad_unit":"bcnaarticlepage_970x250_2","sizes":{"0":{"970x250":[970,250],"320x50":[320,50]},"400":{"970x250":[970,250]},"768":{"970x250":[970,250]}},"dev_mode":0,"collapsed":0,"targeting_attributes":{"ad_slot":"business_chief_north_america_65068","site":"BizClik Media"},"gamw_id":"80843160"}},"bcna_1920x1080":{"a7eb5477-088e-42e4-8b01-c696e7249922":{"uuid":"a7eb5477-088e-42e4-8b01-c696e7249922","ad_unit":"bcna_1920x1080","sizes":{"0":{"300x250":[300,250],"382x432":[382,432],"768x432":[768,432],"1024x576":[1024,576],"1440x810":[1440,810],"1600x900":[1600,900],"1920x1080":[1920,1080]},"400":{"768x432":[768,432],"1024x576":[1024,576],"1440x810":[1440,810],"1600x900":[1600,900],"1920x1080":[1920,1080]},"768":{"1024x576":[1024,576],"1440x810":[1440,810],"1600x900":[1600,900],"1920x1080":[1920,1080]},"992":{"1024x576":[1024,576],"1440x810":[1440,810],"1600x900":[1600,900],"1920x1080":[1920,1080]},"1024":{"1440x810":[1440,810],"1600x900":[1600,900],"1920x1080":[1920,1080]},"1440":{"1600x900":[1600,900],"1920x1080":[1920,1080]},"1600":{"1920x1080":[1920,1080]},"1920":{"1920x1080":[1920,1080]},"1970":{"1920x1080":[1920,1080]},"2560":{"1920x1080":[1920,1080]}},"dev_mode":0,"collapsed":0,"targeting_attributes":{"site":"BizClik Media"},"gamw_id":"80843160"}}}},"user":{"uid":0,"permissionsHash":"2c7e4bb27ae0119a3cad50243db3be5ef3e90ddaaf0333a17390e53b979aee29"}}</script>
<script src="/sites/default/files/js/js_3ObeME0RSeHWWd4tG4otd-ix8YeG3WsKcF1L2DTkuhc.js"></script>
<script src="/sites/default/files/js/js_Ek7KiyLRpnSHTXKb6-sUf2uOKL9uGDmN03Zlrk4nxMk.js"></script>
<script src="//static.addtoany.com/menu/page.js" async></script>
<script src="/sites/default/files/js/js_iJHVkFZW2h-qVsK_pimOXg3JsrNt3Wzca7WKmMoroyo.js"></script>
<script src="/sites/default/files/js/js_PWJ5aYUJ54Pj4tDPoxMJJUnVCMkI3imUNZnIeemd-rU.js"></script>
<script src="/sites/default/files/js/js_WNI26iMRkvxftKbMQ95gR9uzoCjjM_RNjaqH8YmTIgw.js"></script>
<style>
      @font-face {
        font-family: "Rotunda";
        src: url("/themes/custom/bizclik_sites/fonts/Rotunda-Light.eot");
        src: url("/themes/custom/bizclik_sites/fonts/Rotunda-Light.eot?#iefix") format("embedded-opentype"), url("/themes/custom/bizclik_sites/fonts/Rotunda-Light.woff") format("woff"), url("/themes/custom/bizclik_sites/fonts/Rotunda-Light.ttf") format("truetype");
        font-weight: 300;
        font-style: normal;
        font-display: swap; }

      @font-face {
        font-family: "Rotunda";
        src: url("/themes/custom/bizclik_sites/fonts/Rotunda-Regular.eot");
        src: url("/themes/custom/bizclik_sites/fonts/Rotunda-Regular.eot?#iefix") format("embedded-opentype"), url("/themes/custom/bizclik_sites/fonts/Rotunda-Regular.woff") format("woff"), url("/themes/custom/bizclik_sites/fonts/Rotunda-Regular.ttf") format("truetype");
        font-weight: normal;
        font-style: normal;
        font-display: swap; }

      @font-face {
        font-family: "Rotunda";
        src: url("/themes/custom/bizclik_sites/fonts/Rotunda-Medium.eot");
        src: url("/themes/custom/bizclik_sites/fonts/Rotunda-Medium.eot?#iefix") format("embedded-opentype"), url("/themes/custom/bizclik_sites/fonts/Rotunda-Medium.woff") format("woff"), url("/themes/custom/bizclik_sites/fonts/Rotunda-Medium.ttf") format("truetype");
        font-weight: 500;
        font-style: normal;
        font-display: swap; }

      @font-face {
        font-family: "Rotunda";
        src: url("/themes/custom/bizclik_sites/fonts/Rotunda-Bold.eot");
        src: url("/themes/custom/bizclik_sites/fonts/Rotunda-Bold.eot?#iefix") format("embedded-opentype"), url("/themes/custom/bizclik_sites/fonts/Rotunda-Bold.woff") format("woff"), url("/themes/custom/bizclik_sites/fonts/Rotunda-Bold.ttf") format("truetype");
        font-weight: 700;
        font-style: normal;
        font-display: swap; }

      @font-face {
        font-family: "Stratum";
        src: url("/themes/custom/bizclik_sites/fonts/Stratum-Light.eot");
        src: url("/themes/custom/bizclik_sites/fonts/Stratum-Light.eot?#iefix") format("embedded-opentype"), url("/themes/custom/bizclik_sites/fonts/Stratum-Light.woff") format("woff"), url("/themes/custom/bizclik_sites/fonts/Stratum-Light.ttf") format("truetype");
        font-weight: 300;
        font-style: normal;
        font-display: swap; }

      @font-face {
        font-family: "Stratum";
        src: url("/themes/custom/bizclik_sites/fonts/Stratum-Medium.eot");
        src: url("/themes/custom/bizclik_sites/fonts/Stratum-Medium.eot?#iefix") format("embedded-opentype"), url("/themes/custom/bizclik_sites/fonts/Stratum-Medium.woff") format("woff"), url("/themes/custom/bizclik_sites/fonts/Stratum-Medium.ttf") format("truetype");
        font-weight: 500;
        font-style: normal;
        font-display: swap; }

      @font-face {
        font-family: "Stratum";
        src: url("/themes/custom/bizclik_sites/fonts/Stratum-Bold.eot");
        src: url("/themes/custom/bizclik_sites/fonts/Stratum-Bold.eot?#iefix") format("embedded-opentype"), url("/themes/custom/bizclik_sites/fonts/Stratum-Bold.woff") format("woff"), url("/themes/custom/bizclik_sites/fonts/Stratum-Bold.ttf") format("truetype");
        font-weight: 700;
        font-style: normal;
        font-display: swap; }

      .dialog-off-canvas-main-canvas {
        opacity: 1 !important;
      }
    </style>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'6bd94465e86281ac',m:'qto29pcF6k93R0micLAMaPse.nSDnipZfV52uOD.RgY-1639504151-0-AZp8EBLit65cUPUQgcgmeG65XqoRJOXhonRKjJIMHwhteeUY/akXKY+UtmcOGJDfLpuknaRwaj1JdL3IabRMkFPycroebmeoGCEA4FhiryE+lC4k5/cdugWw+4+RtCCmwRGjLED9d1KmVoTx/E9SS59bP8+cYO1qzzjD00C1iIoHnoO/3WU0a+03Oj0dTJFJzR5QBcaGK8AkL2Rcjgw90Kc=',s:[0x758818df9b,0xb5dd4e756a],u:'/cdn-cgi/challenge-platform/h/b'}})();</script></body>
</html>
