
<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# " class="h-100">
<head>
<meta charset="utf-8" />
<script async src="/sites/default/files/google_analytics/gtag.js?qwx1gp"></script>
<script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments)};gtag("js", new Date());gtag("config", "UA-89677694-1", {"groups":"default","anonymize_ip":true});</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&amp;l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PWMF497');
</script>
<style>/* @see https://github.com/aFarkas/lazysizes#broken-image-symbol */.js img.lazyload:not([src]) { visibility: hidden; }/* @see https://github.com/aFarkas/lazysizes#automatically-setting-the-sizes-attribute */.js img.lazyloaded[data-sizes=auto] { display: block; width: 100%; }</style>
<link rel="canonical" href="https://businesschief.com/leadership-and-strategy/vdoai-sean-black-joins-head-north-america" />
<meta http-equiv="content-language" content="en" />
<meta name="description" content="Sean Black has been appointed as Head of North America for VDO.AI, bringing 20+ years of Digital Marketing and Sales experience to the team 
VDO.AI: Sean Black Joins as Head of North America" />
<meta name="keywords" content="VDO.AI, Leadership, Strategy, Technology" />
<meta property="og:site_name" content="Business Chief North America" />
<meta property="og:type" content="daily_story" />
<meta property="og:url" content="https://businesschief.com/leadership-and-strategy/vdoai-sean-black-joins-head-north-america" />
<meta property="og:title" content="VDO.AI: Sean Black Joins as Head of North America | Leadership &amp; Strategy | Business Chief North America" />
<meta property="og:description" content="Sean Black has been appointed as Head of North America for VDO.AI, bringing 20+ years of Digital Marketing and Sales experience to the team" />
<meta property="og:image:url" content="https://businesschief.com/sites/default/files/styles/ma/public/image/GettyImages-1276638149_0.jpg.webp?itok=N937MUkh" />
<meta property="article:tag" content="VDO.AI" />
<meta property="article:tag" content="Leadership" />
<meta property="article:tag" content="Strategy" />
<meta property="article:tag" content="Technology" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Sean Black has been appointed as Head of North America for VDO.AI, bringing 20+ years of Digital Marketing and Sales experience to the team" />
<meta name="twitter:title" content="VDO.AI: Sean Black Joins as Head of North America" />
<meta name="twitter:url" content="https://businesschief.com/leadership-and-strategy/vdoai-sean-black-joins-head-north-america" />
<meta name="twitter:image" content="https://businesschief.com/sites/default/files/styles/ma/public/image/GettyImages-1276638149_0.jpg.webp?itok=N937MUkh" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="shortcut icon" href="https://businesschief.com/sites/default/files/styles/ma/public/brand-images/android-chrome-512x512_5.png.webp?itok=ZND9x_Eg" type="image/vnd.microsoft.icon" />
<link rel="revision" href="https://businesschief.com/leadership-and-strategy/vdoai-sean-black-joins-head-north-america" />
<script>window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};</script>
<title>VDO.AI: Sean Black Joins as Head of North America</title>
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_Bmv8wOdee8O3-8PJdNoumCXrNyZCTkznXGZsqhoBGeo.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_4GUGQmJ0tK_gf13CVsMQp-UPo0e99B-AiiwfGhNXuzM.css" />
<link rel="stylesheet" media="all" href="/themes/custom/bizclik_sites/dist/main.min.css?qwx1gp" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_wpfhIIbcj5xjdHDed5COq0rPsZnJbZQR12hgQxYuDq4.css" />
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class="path-node page-node-type-daily-story    bg- d-flex flex-column h-100">
<div class="loader"></div>
<a href="#main-content" class="visually-hidden focusable skip-link">
Skip to main content
</a>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PWMF497" height="0" width="0" style="display:none;visibility:hidden;"></iframe>
</noscript>
<div class="dialog-off-canvas-main-canvas d-flex flex-column h-100" data-off-canvas-main-canvas>
<div class="page-wrapper business_chief_north_america">
<div class="custom-overlay"></div>
<div class="form-overlay"></div>
<header role="banner" class="header">
<div class="top-header">
<div class="top-header-left">
<div class="logo-region">
<div class="region region-logo-region">
<div id="block-sitebranding" class="site-branding block block-system block-system-branding-block">
<div class="site-brand">
<a href="/" title="Home" rel="home" class="site-logo">
<img src="https://businesschief.com/sites/default/files/styles/ma/public/brand-images/BusinessCheif-White_5.png.webp?itok=RmhB_agB" alt="Home" />
</a>
</div>
</div>
</div>
</div>
<nav class="navbar navbar-region">
<div class="navbar-collapse" id="navbarSupportedContent">
<div class="region region-navbar">
<div id="block-brandswitcher" class="brand-switcher header-switcher block block-bizclik-brands block-brand-switcher-block">
<div class="dropdown show">
<a class="btn btn-secondary dropdown-toggle" href="https://businesschief.com/" role="button" id="dropdownBrand" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Business Chief North America
</a>
<div class="dropdown-menu" aria-labelledby="dropdownBrand">
<a class="dropdown-item" target="_blank" href="https://aimagazine.com/">AI Magazine</a>
<a class="dropdown-item" target="_blank" href="https://businesschief.asia/">Business Chief APAC</a>
<a class="dropdown-item" target="_blank" href="https://businesschief.eu/">Business Chief EMEA</a>
<a class="dropdown-item" target="_blank" href="https://constructionglobal.com/">Construction Global</a>
<a class="dropdown-item" target="_blank" href="https://cybermagazine.com/">Cyber Magazine</a>
<a class="dropdown-item" target="_blank" href="https://datacentremagazine.com/">Data Centre Magazine</a>
<a class="dropdown-item" target="_blank" href="https://energydigital.com/">Energy Digital</a>
<a class="dropdown-item" target="_blank" href="https://fintechmagazine.com/">FinTech Magazine</a>
<a class="dropdown-item" target="_blank" href="https://fooddigital.com/">Food Digital</a>
<a class="dropdown-item" target="_blank" href="https://healthcareglobal.com/">Healthcare Global</a>
<a class="dropdown-item" target="_blank" href="https://insurtechdigital.com/">InsurTech Magazine</a>
<a class="dropdown-item" target="_blank" href="https://manufacturingglobal.com/">Manufacturing Global</a>
<a class="dropdown-item" target="_blank" href="https://miningglobal.com/">Mining Global</a>
<a class="dropdown-item" target="_blank" href="https://mobile-magazine.com/">Mobile Magazine</a>
<a class="dropdown-item" target="_blank" href="https://procurementmag.com/">Procurement</a>
<a class="dropdown-item" target="_blank" href="https://supplychaindigital.com/">Supply Chain Digital</a>
<a class="dropdown-item" target="_blank" href="https://sustainabilitymag.com/">Sustainability Magazine</a>
<a class="dropdown-item" target="_blank" href="https://technologymagazine.com/">Technology</a>
</div>
</div>
</div>
<div id="block-regionswitcher" class="region-switcher header-switcher block block-bizclik-brands block-region-switcher-block">
<div class="dropdown show">
<a class="btn btn-secondary dropdown-toggle" href="/region/any" role="button" id="dropdownRegion" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
All
</a>
<div class="dropdown-menu" aria-labelledby="dropdownRegion">
<a class="dropdown-item" href="/region/asia">Asia</a>
<a class="dropdown-item" href="/region/eu">Europe</a>
<a class="dropdown-item" href="/region/uk">United Kingdom</a>
<a class="dropdown-item" href="/region/usa">Usa</a>
</div>
</div>
</div>
</div>
</div>
</nav>
</div>
<div class="top-header-right">
<div class="latest-issue-region">
<div class="region region-latest-issue-region">
<div class="views-element-container header-latest-issue block block-views block-views-blocklatest-issue-out-now-latest-issue" id="block-views-block-latest-issue-out-now-latest-issue">
<h2>Latest issue out now</h2>
<div><div class="latest-issue view view-latest-issue-out-now view-id-latest_issue_out_now view-display-id-latest_issue js-view-dom-id-7b1418f9245ab484da75d39390c79e93a7a35dfffa5cca2b0cdde570e321f6b9">
<div class="view-content">
<div class="views-row">
<div data-history-node-id="166670" role="article" about="https://businesschief.com/magazine/business-chief-north-america/june-2021" title="June 2021" description="Can Canada&#039;s healthcare improve with these tips?" class="node node--type-magazine node--view-mode-small-preview">
<div class="magazines-block">
<div class="magazines-cover">
<a class="magazine-link-button" href="/magazine-read/166670" rel="bookmark">
<div class="field field--name-field-magazine-cover field--type-entity-reference field--label-hidden field__item"><article class="media media--type-image media--view-mode-_-10-crop">
<div class="field field--name-field-media-image field--type-image field--label-hidden field__item"> <img width="300" height="424" alt="" loading="lazy" class="lazyload image-style-_-10-crop" data-src="/sites/default/files/styles/7_10_crop/public/image/BC%20NA.jpg.webp?itok=raMRmdvA" typeof="foaf:Image" />
</div>
</article>
</div>
</a>
</div>
<div class="magazine-link">
<a class="magazine-link-button" href="/magazine-read/166670" rel="bookmark">
Read now
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="views-exposed-form header-search block block-views block-views-exposed-filter-blocksearch-page-1" data-drupal-selector="views-exposed-form-search-page-1" id="block-search">
<h2>Search results</h2>
<form action="/search" method="get" id="views-exposed-form-search-page-1" accept-charset="UTF-8">
<div class="form--inline clearfix">
<div class="js-form-item form-item js-form-type-textfield form-type-textfield js-form-item-query form-item-query form-no-label">
<input placeholder="Search for content" data-drupal-selector="edit-query" type="text" id="edit-query" name="query" value="" size="30" maxlength="128" class="form-text form-control" />
</div>
<div data-drupal-selector="edit-actions" class="form-actions js-form-wrapper form-wrapper" id="edit-actions">
<input data-drupal-selector="edit-submit-search" type="submit" id="edit-submit-search" value="Apply" class="button js-form-submit form-submit btn btn-primary" />
</div>
</div>
</form>
</div>
</div>
</div>
</div>
</div>
<div class="bottom-header">
<div class="burger-btn">Open/Close</div>
<div class="bottom-header-region">
<div class="navigation-region">
<div class="region region-navigation-region">
<nav role="navigation" aria-labelledby="block-sitemenu-menu" id="block-sitemenu" class="main-menu block block-menu navigation menu--site-menu">
<h5 class="visually-hidden" id="block-sitemenu-menu">Site menu</h5>
<ul class="menu">
<li class="menu-item">
<a href="/interviews" data-drupal-link-system-path="interviews">Interviews</a>
</li>
<li class="menu-item menu-item--expanded">
<span> Categories </span>
<ul class="menu">
<li position="1" class="menu-item">
<a href="https://businesschief.com/topics/leadership-and-strategy" data-drupal-link-system-path="taxonomy/term/65071">Leadership &amp; Strategy</a>
</li>
<li position="2" class="menu-item">
<a href="https://businesschief.com/topics/corporate-finance-2" data-drupal-link-system-path="taxonomy/term/65072">Corporate Finance</a>
</li>
<li position="3" class="menu-item">
<a href="https://businesschief.com/topics/technology-and-ai" data-drupal-link-system-path="taxonomy/term/65068">Technology &amp; AI</a>
</li>
<li position="4" class="menu-item">
<a href="https://businesschief.com/topics/digital-strategy" data-drupal-link-system-path="taxonomy/term/65070">Digital Strategy</a>
</li>
<li position="5" class="menu-item">
<a href="https://businesschief.com/topics/human-capital" data-drupal-link-system-path="taxonomy/term/65073">Human Capital</a>
</li>
<li position="6" class="menu-item">
<a href="https://businesschief.com/topics/sustainability" data-drupal-link-system-path="taxonomy/term/65069">Sustainability</a>
</li>
</ul>
<div class="open-sub-menu">
<svg width="12" height="8" viewBox="0 0 12 8" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M1.41 0.589844L6 5.16984L10.59 0.589844L12 1.99984L6 7.99984L0 1.99984L1.41 0.589844Z" fill="white" />
</svg>
</div>
</li>
<li class="menu-item">
<a href="/company_listings" data-drupal-link-system-path="company_listings">Companies</a>
</li>
<li class="menu-item">
<a href="/top_10" data-drupal-link-system-path="top_10">Lists</a>
</li>
<li class="menu-item">
<a href="/videos" data-drupal-link-system-path="videos">Videos</a>
</li>
<li class="menu-item">
<a href="/events" data-drupal-link-system-path="events">Events</a>
</li>
<li class="menu-item menu-item--expanded">
<span> Magazine </span>
<ul class="menu">
<li class="menu-item">
<a href="/magazine" data-drupal-link-system-path="magazine">Current Magazine</a>
</li>
<li class="menu-item">
<a href="/backIssues" data-drupal-link-system-path="backIssues">Back Issues</a>
</li>
</ul>
<div class="open-sub-menu">
<svg width="12" height="8" viewBox="0 0 12 8" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M1.41 0.589844L6 5.16984L10.59 0.589844L12 1.99984L6 7.99984L0 1.99984L1.41 0.589844Z" fill="white" />
</svg>
</div>
</li>
<li class="menu-item menu-item--expanded">
<span>LIVE</span>
</li>
</ul>
</nav>
</div>
</div>
<div class="socials-region">
<div class="region region-socials-region">
<nav role="navigation" aria-labelledby="block-social-menu" id="block-social" class="header-socials socials-block block block-menu navigation menu--social">
<h5 class="visually-hidden" id="block-social-menu">Social</h5>
<ul class="menu">
<li class="menu-item">
<a href="https://www.linkedin.com/company/business-chief" target="_blank" rel="noopener">LinkedIN</a>
</li>
<li class="menu-item">
<a href="https://twitter.com/Business_Chief" target="_blank" rel="noopener">Twitter</a>
</li>
<li class="menu-item">
<a href="https://www.facebook.com/BusinessChief/" target="_blank" rel="noopener">Facebook</a>
</li>
<li class="menu-item">
<a href="https://www.instagram.com/businesschiefmag/" target="_blank" rel="noopener">Instagram</a>
</li>
<li class="menu-item">
<a href="https://www.youtube.com/channel/UCqOWUeWYNzHf6LvgETw3S1Q" target="_blank" rel="noopener">Youtube</a>
</li>
<li class="menu-item">
<a href="https://medium.com/business-chief" target="_blank" rel="noopener">Meduim</a>
</li>
</ul>
</nav>
</div>
</div>
</div>
</div>
</header>
<main role="main" class="main-content">
<a id="main-content" tabindex="-1"></a>
<div class="region region-content">
<div data-drupal-messages-fallback class="hidden"></div>
<div id="block-mainpagecontent" class="block block-system block-system-main-block">
<div data-history-node-id="169878" role="article" about="https://businesschief.com/leadership-and-strategy/vdoai-sean-black-joins-head-north-america" title="VDO.AI: Sean Black Joins as Head of North America" description="Sean Black has been appointed as Head of North America for VDO.AI, bringing 20+ years of Digital Marketing and Sales experience to the team 
VDO.AI: Sean Black Joins as Head of North America" class="node node--type-daily-story node--view-mode-featured">
<div class="node-title">
<h2>
<a href="https://businesschief.com/leadership-and-strategy/vdoai-sean-black-joins-head-north-america" rel="bookmark"><span class="field field--name-title field--type-string field--label-hidden"> VDO.AI: Sean Black Joins as Head of North America
</span>
</a>
</h2>
</div>
<div class="node__content">
<div class="layout layout--twocol-section layout--twocol-section--50-50" id="main-banner">
<div class="layout__region layout__region--first">
<div class="block block-layout-builder block-field-blocknodedaily-storyfield-media-image">
<div class="field field--name-field-media-image field--type-entity-reference field--label-hidden field__item"><article class="media media--type-image media--view-mode-_-3-crop">
<div class="field field--name-field-media-image field--type-image field--label-hidden field__item"> <img width="2309" height="866" alt="" loading="lazy" class="lazyload image-style-_-3-crop" data-src="/sites/default/files/styles/8_3_crop/public/image/GettyImages-1276638149_0.jpg.webp?itok=1_sj7uWE" typeof="foaf:Image" />
</div>
</article>
</div>
</div>
</div>
<div class="layout__region layout__region--second">
<div class="block block-layout-builder block-field-blocknodedaily-storyfield-category">
<div class="field field--name-field-category field--type-entity-reference field--label-hidden field__item"><a href="https://businesschief.com/topics/leadership-and-strategy" hreflang="en">Leadership &amp; Strategy</a></div>
</div>
<div class="block block-layout-builder block-field-blocknodedaily-storycreated">
<span class="field field--name-created field--type-created field--label-hidden">Jul 27, 2021</span>
</div>
<div class="block block-layout-builder block-field-blocknodedaily-storyfield-author">
<div class="field field--name-field-author field--type-entity-reference field--label-hidden field__item"><article typeof="schema:Person" about="/user/1408" class="profile">
<div class="field field--name-user-picture field--type-image field--label-hidden field__item"> <a href="/user/1408" hreflang="en"><img src="/sites/default/files/styles/ma/public/pictures/profile-picture/BMG%20Logo_27.png.webp?itok=n9HneXiC" width="930" height="934" alt="Profile picture for user oliver.freeman@bizclikmedia.com" typeof="foaf:Image" class="image-style-ma" />
</a>
</div>
<div class="field field--name-field-first-name field--type-string field--label-hidden field__item"><a href="/user/1408" hreflang="en">Oliver</a></div>
<div class="field field--name-field-second-name field--type-string field--label-hidden field__item"><a href="/user/1408" hreflang="en">Freeman</a></div>
</article>
</div>
</div>
<div class="block block-layout-builder block-field-blocknodedaily-storytitle">
<span class="field field--name-title field--type-string field--label-hidden"> <h1>VDO.AI: Sean Black Joins as Head of North America</h1>
</span>
</div>
<div class="block block-layout-builder block-field-blocknodedaily-storyfield-featured">
<div class="field field--name-field-featured field--type-boolean field--label-hidden field__item">Featured Article</div>
</div>
<div class="block block-layout-builder block-field-blocknodedaily-storyfield-tags">
<div class="field field--name-field-tags field--type-entity-reference field--label-hidden field__items">
<div class="field__item">VDO.AI</div>
<div class="field__item">Leadership</div>
<div class="field__item">Strategy</div>
<div class="field__item">Technology</div>
</div>
</div>
</div>
</div>
<div class="layout layout--twocol-section layout--twocol-section--75-25" id="twocol-section-info">
<div class="layout__region layout__region--first">
<div class="block block-layout-builder block-field-blocknodedaily-storyfield-stand-first">
<div class="field field--name-field-stand-first field--type-string field--label-hidden field__item">Sean Black has been appointed as Head of North America for VDO.AI, bringing 20+ years of Digital Marketing and Sales experience to the team</div>
</div>
<div class="block block-layout-builder block-field-blocknodedaily-storyfield-body-copy">
<div class="clearfix text-formatted field field--name-field-body-copy field--type-text-long field--label-hidden field__item"><p><a href="https://www.vdo.ai/"><span><span><span><span><span><span><span><span>VDO.AI</span></span></span></span></span></span></span></span></a><span><span><span><span><span><span>, a global advertising technology company, has announced the appointment of the new Head of North America, </span></span></span></span></span></span><a href="https://www.linkedin.com/in/creativemynd/"><span><span><span><span><span><span><span><span>Sean Black</span></span></span></span></span></span></span></span></a><span><span><span><span><span><span>. After 20 plus years of Digital Marketing and Sales, and a combined 20 years of overall brand and marketing strategy experience, Black is known for taking client and brand strategies and objectives beyond paper and for delivering first-of-its-kind creative thinking ─ married to holistic, insight-driven approaches. A real leader in the space, and a creative professional unlike any other. </span></span></span></span></span></span></p>
<p><span><span><span><span><span><span>Black will be in charge of improving revenue growth for VDO.AI, through leveraging video marketing content in the service of publishers and brands. On top of that, the leading executive will be tasked with focusing on the overall strategy behind business growth by implementing the best platforms and resources for publishers. Tasks that are assumed a doddle for Black, who is known as a driven individual who is excellent at building opportunities and encourages a forward-thinking mentality that keeps him, and his team, ahead of the marketplace─oftentimes resulting in a pleasant revenue return. </span></span></span></span></span></span></p>
<p><span><span><span><span><span><span>Black will bring a unique and fairly rare perspective to VDO.AI, having previously worked in the marketplace-leading Global Agency and Enterprise Growth for FreeWheel, which is part of Comcast, and formerly leading the Digital Investment team across the US for the investment arm of </span></span></span></span></span></span><a href="https://www.dentsu.com/"><span><span><span><span><span><span><span><span>Dentsu Aegis Network</span></span></span></span></span></span></span></span></a><span><span><span><span><span><span>, </span></span></span></span></span></span><a href="https://www.dentsu.com/amplifi"><span><span><span><span><span><span><span><span>AMPLIFI</span></span></span></span></span></span></span></span></a><span><span><span><span><span><span>.</span></span></span></span></span></span></p>
<p><span><span><span><span><span><span>Throughout his career, Black has proven himself to ‘excel in driving actionable insights while processing the revenue in the sales team leadership domain and holds previous experience in collaborating with fortune 50 brands, developing sales goals for the team, programmatic OTT and CTV advertising, and developing larger multi-million dollar commercial revenue frameworks’.</span></span></span></span></span></span></p>
<p><span><span><span><span><span><span>Amit Sharma, the Founder, and CEO at VDO.AI spoke as Sean began to enter a new journey, ‘We are excited to have Sean join us as Head of North America and are looking forward to his association with our company. With Sean’s experience, skill-set and expertise in this field, the company will continue to flourish in North America under his leadership.’</span></span></span></span></span></span></p>
<p><span><span><span><span><span><span>Sean, as he looks forward to joining VDO.AI adds, ‘I’m excited to be a part of VDO.AI as they raise the bar in delivering consumer experiences across all screens while marrying unmatched creative and insights. Being the technology platform and the access to scaled supply will drive marketplace differentiation.’</span></span></span></span></span></span></p></div>
</div>
<div class="block block-layout-builder block-extra-field-blocknodedaily-storylink-action-button-text-first">
<section class="action-button-text">
<a class="action-link" target="_blank" rel="noopener noreferrer" href="https://www.linkedin.com/company/business-chief/">
<button>LinkedIn</button>
</a>
<span class="action-text">Follow us on LinkedIn</span>
</section>
</div>
<div class="block block-layout-builder block-extra-field-blocknodedaily-storylink-action-button-text-second">
<section class="action-button-text">
<a class="action-link" target="_blank" rel="noopener noreferrer" href="https://businesschief.com/magazine">
<button>Read Now</button>
</a>
<span class="action-text">The Latest Issue of Business Chief </span>
</section>
</div>
<div class="block block-addtoany block-addtoany-block">

<h2>Share article</h2>
<span class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://businesschief.com/leadership-and-strategy/vdoai-sean-black-joins-head-north-america" data-a2a-title="VDO.AI: Sean Black Joins as Head of North America"><a class="a2a_button_linkedin"></a><a class="a2a_button_twitter"></a><a class="a2a_button_facebook"></a></span>
</div>
</div>
<div class="layout__region layout__region--second">
<div class="block block-bizclik-site block-customgamwblock">
<div id="gamw_cf04c312-501a-4868-9545-1b62868d8787" data-uuid="cf04c312-501a-4868-9545-1b62868d8787" data-ad-unit="bcnaarticlepage_300x600"></div>
</div>
<div class="block block-bizclik-site block-customgamwblock">
<div id="gamw_21b5f05c-ef36-45d5-b26b-e9a2f6852559" data-uuid="21b5f05c-ef36-45d5-b26b-e9a2f6852559" data-ad-unit="bcnaarticlepage_300x250"></div>
</div>
</div>
</div>
<div class="layout layout--onecol" id="also-like">
<div class="layout__region layout__region--content">
<div class="views-element-container block block-views block-views-blockalso-like-block-also-like">
<div class="views-element-container"><div class="view view-also-like-block view-id-also_like_block view-display-id-also_like js-view-dom-id-1b91ea24c475d26e535216e9b0e320f412f7145808259fe91e178f23575d6ecb">
<div class="title">
<h2>You might also like these articles</h2>
</div>
<div class="view-content">
<div class="views-row"><div class="views-field views-field-field-media-image"><div class="field-content"><article class="media media--type-image media--view-mode-_-3-crop">
<div class="field field--name-field-media-image field--type-image field--label-hidden field__item"> <img width="2540" height="1429" alt="" loading="lazy" class="lazyload image-style-_-3-crop" data-src="/sites/default/files/styles/8_3_crop/public/image/GettyImages-1210902717%20%281%29.jpg.webp?itok=0du-8f6K" typeof="foaf:Image" />
</div>
</article>
</div></div><div class="views-field views-field-nothing"><span class="field-content"><div class="node-title"><a href="https://businesschief.com/technology-and-ai/seagate-technology-putting-data-work-factory-floors" hreflang="en">Seagate Technology: Putting Data to Work on Factory Floors</a></div>
<div class="author-category">
<div class="node-author">
Jeff Nygaard
</div>
<div class="node-category">
Technology &amp; AI
</div>
</div></span></div></div>
<div class="views-row"><div class="views-field views-field-field-media-image"><div class="field-content"></div></div><div class="views-field views-field-nothing"><span class="field-content"><div class="node-title"><a href="https://businesschief.com/video/igt-gaming-technology-evolution" hreflang="en">IGT - Gaming Technology Evolution</a></div>
<div class="author-category">
<div class="node-author">
<article typeof="Person" about="/user/1" class="profile">
<div class="field field--name-user-picture field--type-image field--label-hidden field__item"> <a href="/user/1" hreflang="en"><img src="/sites/default/files/styles/ma/public/pictures/profile-picture/404no22rkhyv9orl261120202231.jpg.webp?itok=eGTCqssz" width="445" height="409" alt="Profile picture for user admin" typeof="Image" class="image-style-ma" />
</a>
</div>
<div class="field field--name-field-first-name field--type-string field--label-hidden field__item"><a href="/user/1" hreflang="en">Bizclik</a></div>
<div class="field field--name-field-second-name field--type-string field--label-hidden field__item"><a href="/user/1" hreflang="en">Admin</a></div>
</article>
</div>
<div class="node-category">
Technology &amp; AI
</div>
</div></span></div></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="layout layout--onecol" id="ad-banner">
<div class="layout__region layout__region--content">
<div class="block block-bizclik-site block-customgamwblock">
<div id="gamw_6e6c44f5-6fd7-493a-a028-9a04e323488e" data-uuid="6e6c44f5-6fd7-493a-a028-9a04e323488e" data-ad-unit="bcnaarticlepage_970x250"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="block-gamwpopupblock" class="block block-bizclik-site block-gamwpopupblock">
<div class="advertisement business_chief_north_america" id="business_chief_north_america">
<div class="banner-wrapper">
<div id="gamw_e71b6c1f-118b-4b00-940c-f0c2bf0dbca1" data-uuid="e71b6c1f-118b-4b00-940c-f0c2bf0dbca1" data-ad-unit="bcna_1920x1080"></div>
</div>
<div class="group-wrapper">
<div class="group-left">
<span>Powered by</span>
<img src="https://businesschief.com/sites/default/files/styles/ma/public/brand-images/BusinessCheif-White_5.png.webp?itok=RmhB_agB" alt="logo" />
</div>
<div class="group-right">
<a class="btn-link" href="https://businesschief.com/leadership-and-strategy/vdoai-sean-black-joins-head-north-america">Join our community</a>
</div>
</div>
<div class="btn-close">Close</div>
</div>
</div>
</div>
</main>
<footer role="contentinfo" class="footer">
<div class="footer-region">
<div class="left-footer-region">
<div class="region region-left-footer-region">
<div id="block-footer-logo" class="footer-site-branding block block-system block-system-branding-block">
<div class="site-brand">
<a href="/" title="Home" rel="home" class="site-logo">
<img src="https://businesschief.com/sites/default/files/styles/ma/public/brand-images/BusinessCheif-White_5.png.webp?itok=RmhB_agB" alt="Home" />
</a>
</div>
</div>
<nav role="navigation" aria-labelledby="block-social-2-menu" id="block-social-2" class="footer-socials footer-socials-mobile socials-block block block-menu navigation menu--social">
<h5 class="visually-hidden" id="block-social-2-menu">Social</h5>
<ul class="menu">
<li class="menu-item">
<a href="https://www.linkedin.com/company/business-chief" target="_blank" rel="noopener">LinkedIN</a>
</li>
<li class="menu-item">
<a href="https://twitter.com/Business_Chief" target="_blank" rel="noopener">Twitter</a>
</li>
<li class="menu-item">
<a href="https://www.facebook.com/BusinessChief/" target="_blank" rel="noopener">Facebook</a>
</li>
<li class="menu-item">
<a href="https://www.instagram.com/businesschiefmag/" target="_blank" rel="noopener">Instagram</a>
</li>
<li class="menu-item">
<a href="https://www.youtube.com/channel/UCqOWUeWYNzHf6LvgETw3S1Q" target="_blank" rel="noopener">Youtube</a>
</li>
<li class="menu-item">
<a href="https://medium.com/business-chief" target="_blank" rel="noopener">Meduim</a>
</li>
</ul>
</nav>
<nav role="navigation" aria-labelledby="block-sitefootermenu-menu" id="block-sitefootermenu" class="footer-main-menu footer-menu block block-menu navigation menu--site-footer-menu">
<h5 class="visually-hidden" id="block-sitefootermenu-menu">Site footer menu</h5>
<ul class="menu">
<li class="menu-item">
<a href="/magazine" data-drupal-link-system-path="magazine">Magazine</a>
</li>
<li class="menu-item">
<a href="/company_listings" data-drupal-link-system-path="company_listings">Companies</a>
</li>
<li class="menu-item">
<a href="/videos" data-drupal-link-system-path="videos">Videos</a>
</li>
<li class="menu-item">
<a href="/events" data-drupal-link-system-path="events">Events</a>
</li>
<li class="menu-item">
<a href="/top_10" data-drupal-link-system-path="top_10">Lists</a>
</li>
</ul>
</nav>
<nav role="navigation" aria-labelledby="block-sitesecondmenufooter-menu" id="block-sitesecondmenufooter" class="footer-second-menu footer-menu block block-menu navigation menu--site-second-menu-footer">
<h5 class="visually-hidden" id="block-sitesecondmenufooter-menu">Site second menu footer</h5>
<ul class="menu">
<li class="menu-item">
<a href="/about_us" data-drupal-link-system-path="about_us">About us</a>
</li>
<li class="menu-item">
<a href="/editorial" data-drupal-link-system-path="editorial">Editorial</a>
</li>
<li class="menu-item">
<a href="/advertise" data-drupal-link-system-path="advertise">Advertise</a>
</li>
<li class="menu-item">
<a href="/press-release" data-drupal-link-system-path="press-release">Press Releases</a>
</li>
<li class="menu-item">
<a href="/pr_newswire" data-drupal-link-system-path="pr_newswire">PR Newswire</a>
</li>
</ul>
</nav>
<div id="block-poweredby" class="copyright-powered-by block block-block-content block-block-content66344e09-fa52-41cf-9cfb-6d5aa40df2e7">
<div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><div class="powered-by">
<div class="powered-by-title">
<p>Powered by</p>
</div>
<div class="logo-advertise">
<div class="powered-by-logo"><a href="https://www.bizclikmedia.com/contact" rel="noopener" target="_blank"><img alt="BizClik Media" src="/themes/custom/bizclik_sites/bizclik-logo.svg" /></a></div>
<div class="powered-by-advertise"><a href="https://www.bizclikmedia.com/contact" rel="noopener" target="_blank">Advertise with BizClik</a></div>
</div>
<div class="policy">© 2021&nbsp;BizClik Media Limited, All Rights Reserved. <a href="/termsOfUse">User Agreement</a> and <a href="/privacy_policy">Privacy Policy</a></div>
</div>
</div>
</div>
</div>
</div>
<div class="right-footer-region">
<div class="region region-right-footer-region">
<nav role="navigation" aria-labelledby="block-footer-social-menu" id="block-footer-social" class="footer-socials footer-socials-desktop socials-block block block-menu navigation menu--social">
<h5 class="visually-hidden" id="block-footer-social-menu">Social</h5>
<ul class="menu">
<li class="menu-item">
<a href="https://www.linkedin.com/company/business-chief" target="_blank" rel="noopener">LinkedIN</a>
</li>
<li class="menu-item">
<a href="https://twitter.com/Business_Chief" target="_blank" rel="noopener">Twitter</a>
</li>
<li class="menu-item">
<a href="https://www.facebook.com/BusinessChief/" target="_blank" rel="noopener">Facebook</a>
</li>
<li class="menu-item">
<a href="https://www.instagram.com/businesschiefmag/" target="_blank" rel="noopener">Instagram</a>
</li>
<li class="menu-item">
<a href="https://www.youtube.com/channel/UCqOWUeWYNzHf6LvgETw3S1Q" target="_blank" rel="noopener">Youtube</a>
</li>
<li class="menu-item">
<a href="https://medium.com/business-chief" target="_blank" rel="noopener">Meduim</a>
</li>
</ul>
</nav>
<div id="block-footersiteinfoandlatestmagazine" class="footer-site-info block block-bizclik-site block-footersiteinfo">
<div class="latest-magazine">
<div class="views-element-container"><div class="latest-issue view view-footer-latest-issue-out-now view-id-footer_latest_issue_out_now view-display-id-latest_issue js-view-dom-id-b027f0278fcdb869c0b2e93826d2fdaf2c8e8910973060e66bce1151084a4524">
<div class="view-content">
<div class="views-row"><div class="views-field views-field-nothing"><span class="field-content"><div class="magazines-block">
<div class="magazines-cover">
<a class="magazine-link-button" href="/magazine">
<article class="media media--type-image media--view-mode-_-10-crop">
<div class="field field--name-field-media-image field--type-image field--label-hidden field__item"> <img width="300" height="424" alt="" loading="lazy" class="lazyload image-style-_-10-crop" data-src="/sites/default/files/styles/7_10_crop/public/image/BC%20NA.jpg.webp?itok=raMRmdvA" typeof="Image" />
</div>
</article>
</a>
</div>
<div class="magazine-link">
<a class="magazine-link-button" href="/magazine" rel="bookmark">
Read now
</a>
</div>
</div></span></div></div>
</div>
</div>
</div>
</div>
<div class="site-info">
<div class="site-name">
Business Chief North America
</div>
<div class="site-description">
Business Chief North America
</div>
</div>
</div>
</div>
</div>
</div>
<div class="modal fade bd-example-modal-lg" tabindex="-1" role="dialog" aria-labelledby="myLargeModalLabel" aria-hidden="true">
<div class="modal-dialog modal-lg">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-label="Close">
<span aria-hidden="true">&times;</span>
</button>
</div>
<div id="eventbrite-widget-container-"></div>
</div>
</div>
</div>
</footer>
</div>
</div>
<!--[if lte IE 8]>
<script src="/sites/default/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->
<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/169878","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"ajaxPageState":{"libraries":"addtoany\/addtoany,bizclik_site\/bizclik_site,bizclik_sites\/global-styling,bootstrap4\/bootstrap4-js-latest,bootstrap4\/global-styling,classy\/base,classy\/messages,classy\/node,core\/html5shiv,core\/normalize,gamw\/ad,genpass\/genpass,google_analytics\/google_analytics,layout_builder\/twocol_section,layout_discovery\/onecol,lazy\/lazy,system\/base,views\/views.module","theme":"bizclik_sites","theme_token":null},"ajaxTrustedUrl":{"\/search":true},"google_analytics":{"account":"UA-89677694-1","trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackColorbox":1},"lazy":{"lazysizes":{"lazyClass":"lazyload","loadedClass":"lazyloaded","loadingClass":"lazyloading","preloadClass":"lazypreload","errorClass":"lazyerror","autosizesClass":"lazyautosizes","srcAttr":"data-src","srcsetAttr":"data-srcset","sizesAttr":"data-sizes","minSize":40,"customMedia":[],"init":true,"expFactor":1.5,"hFac":0.8,"loadMode":2,"loadHidden":true,"ricTimeout":0,"throttleDelay":125,"plugins":[]},"placeholderSrc":"","preferNative":false},"gamw":{"blocks":{"bcnaarticlepage_970x250":{"6e6c44f5-6fd7-493a-a028-9a04e323488e":{"uuid":"6e6c44f5-6fd7-493a-a028-9a04e323488e","ad_unit":"bcnaarticlepage_970x250","sizes":[],"dev_mode":0,"collapsed":0,"targeting_attributes":{"ad_slot":"business_chief_north_america_65071","site":"BizClik Media"},"gamw_id":"80843160"}},"bcnaarticlepage_300x250":{"21b5f05c-ef36-45d5-b26b-e9a2f6852559":{"uuid":"21b5f05c-ef36-45d5-b26b-e9a2f6852559","ad_unit":"bcnaarticlepage_300x250","sizes":{"0":{"300x250":[300,250]},"400":{"300x250":[300,250]},"768":{"300x250":[300,250]},"992":{"300x250":[300,250]},"1024":{"300x250":[300,250]},"1440":{"300x250":[300,250]},"1600":{"300x250":[300,250]},"1920":{"300x250":[300,250]},"1970":{"300x250":[300,250]},"2560":{"300x250":[300,250]}},"dev_mode":0,"collapsed":0,"targeting_attributes":{"ad_slot":"business_chief_north_america_65071","site":"BizClik Media"},"gamw_id":"80843160"}},"bcnaarticlepage_300x600":{"cf04c312-501a-4868-9545-1b62868d8787":{"uuid":"cf04c312-501a-4868-9545-1b62868d8787","ad_unit":"bcnaarticlepage_300x600","sizes":{"0":{"300x600":[300,600]},"400":{"300x600":[300,600]},"768":{"300x600":[300,600]},"992":{"300x600":[300,600]},"1024":{"300x600":[300,600]},"1440":{"300x600":[300,600]},"1600":{"300x600":[300,600]},"1920":{"300x600":[300,600]},"1970":{"300x600":[300,600]},"2560":{"300x600":[300,600]}},"dev_mode":0,"collapsed":0,"targeting_attributes":{"ad_slot":"business_chief_north_america_65071","site":"BizClik Media"},"gamw_id":"80843160"}},"bcna_1920x1080":{"e71b6c1f-118b-4b00-940c-f0c2bf0dbca1":{"uuid":"e71b6c1f-118b-4b00-940c-f0c2bf0dbca1","ad_unit":"bcna_1920x1080","sizes":{"0":{"300x250":[300,250],"382x432":[382,432],"768x432":[768,432],"1024x576":[1024,576],"1440x810":[1440,810],"1600x900":[1600,900],"1920x1080":[1920,1080]},"400":{"300x250":[300,250],"382x432":[382,432],"768x432":[768,432],"1024x576":[1024,576],"1440x810":[1440,810],"1600x900":[1600,900],"1920x1080":[1920,1080]},"768":{"300x250":[300,250],"382x432":[382,432],"768x432":[768,432],"1024x576":[1024,576],"1440x810":[1440,810],"1600x900":[1600,900],"1920x1080":[1920,1080]},"992":{"300x250":[300,250],"382x432":[382,432],"768x432":[768,432],"1024x576":[1024,576],"1440x810":[1440,810],"1600x900":[1600,900],"1920x1080":[1920,1080]},"1024":{"300x250":[300,250],"382x432":[382,432],"768x432":[768,432],"1024x576":[1024,576],"1440x810":[1440,810],"1600x900":[1600,900],"1920x1080":[1920,1080]},"1440":{"300x250":[300,250],"382x432":[382,432],"768x432":[768,432],"1024x576":[1024,576],"1440x810":[1440,810],"1600x900":[1600,900],"1920x1080":[1920,1080]},"1600":{"300x250":[300,250],"382x432":[382,432],"768x432":[768,432],"1024x576":[1024,576],"1440x810":[1440,810],"1600x900":[1600,900],"1920x1080":[1920,1080]},"1920":{"300x250":[300,250],"382x432":[382,432],"768x432":[768,432],"1024x576":[1024,576],"1440x810":[1440,810],"1600x900":[1600,900],"1920x1080":[1920,1080]},"1970":{"300x250":[300,250],"382x432":[382,432],"768x432":[768,432],"1024x576":[1024,576],"1440x810":[1440,810],"1600x900":[1600,900],"1920x1080":[1920,1080]},"2560":{"300x250":[300,250],"382x432":[382,432],"768x432":[768,432],"1024x576":[1024,576],"1440x810":[1440,810],"1600x900":[1600,900],"1920x1080":[1920,1080]}},"dev_mode":0,"collapsed":0,"targeting_attributes":{"site":"BizClik Media"},"gamw_id":"80843160"}}}},"user":{"uid":0,"permissionsHash":"757db13401c48219e449e2c301be2b5bb12b6269d2c9a520b02df9b55d66238f"}}</script>
<script src="/sites/default/files/js/js_OSiDywuC6bCcPCJFgfV7Y89SnaCq_4-OR0yuqKRXo8U.js"></script>
<script src="https://static.addtoany.com/menu/page.js" async></script>
<script src="/sites/default/files/js/js_6gwYrdcr-53Xpocd0HCE7byCTIkfKDlzxOfheyQBBJs.js"></script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'675a916eab14e0ae',m:'aff9a7f2df06d946d9a59cd010a9fa1668de8554-1627438196-1800-AXyf53hVVYMfa45Sg9QtHwu2VwMCxvDAx8lrx68os+t4Tg5YD6LXM1ISB0Ig5Z8L2/U6ogwzAZ6ZXp8U998QK8mg7s41WJc4rm880workTBJvEbdO0zd4mCC/9bXXWG6XWzyJCtfAisr31zsxJtB0f2uL/+o2mhOjaPyRSclQbmvnlh9PyT5iJ+7MtTXzWIQoJ5XIOWIrVdk9RzinDOAZM0=',s:[0xa34f1b9f48,0x1a52da9d01],}})();</script></body>
</html>
