
<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# " class="h-100">
<head>
<meta charset="utf-8" />
<script async src="/sites/default/files/google_analytics/gtag.js?qzilam"></script>
<script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments)};gtag("js", new Date());gtag("config", "UA-89677694-1", {"groups":"default","anonymize_ip":true});</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&amp;l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PWMF497');
</script>
<style>/* @see https://github.com/aFarkas/lazysizes#broken-image-symbol */.js img.lazyload:not([src]) { visibility: hidden; }/* @see https://github.com/aFarkas/lazysizes#automatically-setting-the-sizes-attribute */.js img.lazyloaded[data-sizes=auto] { display: block; width: 100%; }</style>
<link rel="canonical" href="https://businesschief.com/leadership-and-strategy/vobev-streamlines-its-beverage-manufacturing-supply-chain" />
<meta http-equiv="content-language" content="en" />
<meta name="description" content="Utah-based company - Vobev - becomes the first independent can maker and filler in North America to streamline its beverage supply chain . Vobev Streamlines its Beverage Manufacturing Supply Chain" />
<meta name="keywords" content="Sustainability, Manufacturing, Beverage, Vobev" />
<meta property="og:site_name" content="Business Chief North America" />
<meta property="og:type" content="daily_story" />
<meta property="og:url" content="https://businesschief.com/leadership-and-strategy/vobev-streamlines-its-beverage-manufacturing-supply-chain" />
<meta property="og:title" content="Vobev Streamlines its Beverage Manufacturing Supply Chain | Leadership &amp; Strategy | Business Chief North America" />
<meta property="og:description" content="Utah-based company - Vobev - becomes the first independent can maker and filler in North America to streamline its beverage supply chain " />
<meta property="og:image" content="https://businesschief.com/sites/default/files/styles/og_image/public/image/Vobev_Building_1.jpg.png?itok=CRN9xsnJ" />
<meta property="article:tag" content="Sustainability" />
<meta property="article:tag" content="Manufacturing" />
<meta property="article:tag" content="Beverage" />
<meta property="article:tag" content="Vobev" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Utah-based company - Vobev - becomes the first independent can maker and filler in North America to streamline its beverage supply chain " />
<meta name="twitter:title" content="Vobev Streamlines its Beverage Manufacturing Supply Chain" />
<meta name="twitter:url" content="https://businesschief.com/leadership-and-strategy/vobev-streamlines-its-beverage-manufacturing-supply-chain" />
<meta name="twitter:image" content="https://businesschief.com/sites/default/files/styles/ma/public/image/Vobev_Building_1.jpg.webp?itok=CA4hbCX9" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="shortcut icon" href="https://businesschief.com/sites/default/files/styles/ma/public/brand-images/android-chrome-512x512_5.png.webp?itok=ZND9x_Eg" type="image/vnd.microsoft.icon" />
<link rel="revision" href="https://businesschief.com/leadership-and-strategy/vobev-streamlines-its-beverage-manufacturing-supply-chain" />
<script>window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};</script>
<script type="text/javascript">(function(w,d, s, id) {if(typeof(w.webpushr)!=='undefined') return;w.webpushr=w.webpushr||function(){(w.webpushr.q=w.webpushr.q||[]).push(arguments)};var js, fjs = d.getElementsByTagName(s)[0];js = d.createElement(s); js.id = id;js.async=1;js.src = "https://cdn.webpushr.com/app.min.js";
fjs.parentNode.appendChild(js);}(window,document, 'script', 'webpushr-jssdk'));
webpushr('setup',{'key':'BNzSf7FB5Co5tMOrcH6h5ekkp6fzdgbx0uq2eX2kvkCquGnIXZ1w-2UR5-SEJep4GLPmOkGpropt04j29y-3ux4' });</script>
<title>Vobev Streamlines its Beverage Manufacturing Supply Chain</title>
<meta name="title" content="Vobev Streamlines its Beverage Manufacturing Supply Chain" />
<style>
    .loader {
      /*background-image: url('../images/loader.gif');*/
      display: block;
      width: 25px;
      height: 25px;
      margin: auto;
      position: absolute;
      left: 0;
      right: 0;
      top: 0;
      bottom: 0;
      z-index: 100;
    }
    </style>
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_q99M3y-5fPXC9Bz7DkPOED2S5HC4dRaRefUs73rz5sc.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_ecGfpnmyzLafGefVRCB07ENQo5g2KHfwlaVf6eUEH5U.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_qCescNodMUPhL4KS1VcIMe0vn02SuhCZiS605tyS3sI.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_2yVFSrNmospok8f5lU5b1Ed3a5qeYDV3obOzOuiZP_o.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_Dm3xirA91W6oZtgTb9y1_FPgzf0kZn7vqme25nn5SW4.css" />
<link rel="stylesheet" media="all" href="/themes/custom/bizclik_sites/dist/main.min.css?qzilam" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_c7RtaebuSnXGGbmuDAKw4OMEBxmWIOoDakbSdVOvzkU.css" />
<script async src='/cdn-cgi/challenge-platform/h/b/scripts/invisible.js'></script></head>
<body class="path-node page-node-type-daily-story    bg- d-flex flex-column h-100">
<div class="loader"></div>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PWMF497" height="0" width="0" style="display:none;visibility:hidden;"></iframe>
</noscript>
<div class="dialog-off-canvas-main-canvas d-flex flex-column h-100" data-off-canvas-main-canvas>
<div class="page-wrapper business_chief_north_america">
<div class="custom-overlay"></div>
<div class="form-overlay"></div>
<header role="banner" class="header">
<div class="top-header">
<div class="top-header-left">
<div class="logo-region">
<div class="region region-logo-region">
<div id="block-sitebranding" class="site-branding block block-system block-system-branding-block">
<div class="site-brand">
<a href="/" title="Home" rel="home" class="site-logo">
<img src="https://businesschief.com/sites/default/files/styles/ma/public/brand-images/BusinessCheif-White_5.png.webp?itok=RmhB_agB" alt="Home" />
</a>
</div>
</div>
</div>
</div>
<nav class="navbar navbar-region">
<div class="navbar-collapse" id="navbarSupportedContent">
<div class="region region-navbar">
<div id="block-brandswitcher" class="brand-switcher header-switcher block block-bizclik-brands block-brand-switcher-block">
<div class="dropdown show">
<a class="btn btn-secondary dropdown-toggle" href="https://businesschief.com/" role="button" id="dropdownBrand" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Business Chief North America
</a>
<div class="dropdown-menu" aria-labelledby="dropdownBrand">
<a class="dropdown-item" target="_blank" href="https://aimagazine.com/">AI Magazine</a>
<a class="dropdown-item" target="_blank" href="https://businesschief.asia/">Business Chief APAC</a>
<a class="dropdown-item" target="_blank" href="https://businesschief.eu/">Business Chief EMEA</a>
<a class="dropdown-item" target="_blank" href="https://constructionglobal.com/">Construction Global</a>
<a class="dropdown-item" target="_blank" href="https://cybermagazine.com/">Cyber Magazine</a>
<a class="dropdown-item" target="_blank" href="https://datacentremagazine.com/">Data Centre Magazine</a>
<a class="dropdown-item" target="_blank" href="https://energydigital.com/">Energy Digital</a>
<a class="dropdown-item" target="_blank" href="https://fintechmagazine.com/">FinTech Magazine</a>
<a class="dropdown-item" target="_blank" href="https://fooddigital.com/">Food Digital</a>
<a class="dropdown-item" target="_blank" href="https://healthcareglobal.com/">Healthcare Global</a>
<a class="dropdown-item" target="_blank" href="https://insurtechdigital.com/">InsurTech Magazine</a>
<a class="dropdown-item" target="_blank" href="https://manufacturingglobal.com/">Manufacturing Global</a>
<a class="dropdown-item" target="_blank" href="https://march8.com/">March 8</a>
<a class="dropdown-item" target="_blank" href="https://miningglobal.com/">Mining Global</a>
<a class="dropdown-item" target="_blank" href="https://mobile-magazine.com/">Mobile Magazine</a>
<a class="dropdown-item" target="_blank" href="https://procurementmag.com/">Procurement</a>
<a class="dropdown-item" target="_blank" href="https://supplychaindigital.com/">Supply Chain Digital</a>
<a class="dropdown-item" target="_blank" href="https://sustainabilitymag.com/">Sustainability Magazine</a>
<a class="dropdown-item" target="_blank" href="https://technologymagazine.com/">Technology</a>
</div>
</div>
</div>
<div id="block-regionswitcher" class="region-switcher header-switcher block block-bizclik-brands block-region-switcher-block">
<div class="dropdown show">
<a class="btn btn-secondary dropdown-toggle" href="/region/any" role="button" id="dropdownRegion" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
All
</a>
<div class="dropdown-menu" aria-labelledby="dropdownRegion">
<a class="dropdown-item" href="/region/asia">Asia</a>
<a class="dropdown-item" href="/region/eu">Europe</a>
<a class="dropdown-item" href="/region/uk">United Kingdom</a>
<a class="dropdown-item" href="/region/usa">Usa</a>
</div>
</div>
</div>
</div>
</div>
</nav>
</div>
<div class="top-header-right">
<div class="latest-issue-region">
<div class="region region-latest-issue-region">
<div class="views-element-container header-latest-issue block block-views block-views-blocklatest-issue-out-now-latest-issue" id="block-views-block-latest-issue-out-now-latest-issue">
<h2>Latest issue out now</h2>
<div><div class="latest-issue view view-latest-issue-out-now view-id-latest_issue_out_now view-display-id-latest_issue js-view-dom-id-3e9ca341c6e387f39fede4b787078ec2f367b706480fc5303269e4bf82c29ce5">
<div class="view-content">
<div class="views-row">
<div role="article" about="https://businesschief.com/magazine/business-chief-north-america/june-2021" class="node node--type-magazine node--view-mode-small-preview">
<div class="magazines-block">
<div class="magazines-cover">
<a class="magazine-link-button" href="/magazine" rel="bookmark">
<div class="field field--name-field-magazine-cover field--type-entity-reference field--label-hidden field__item"><article class="media media--type-image media--view-mode-_-10-smaller">
<div class="field field--name-field-media-image field--type-image field--label-hidden field__item"> <img src="/sites/default/files/styles/7_10_smaller/public/image/BC%20NA.jpg.webp?itok=Cj_7vCic" width="52" height="74" alt="" typeof="foaf:Image" class="image-style-_-10-smaller" />
</div>
</article>
</div>
</a>
</div>
<div class="magazine-link">
<a class="magazine-link-button" href="/magazine" rel="bookmark">
Read now
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="views-exposed-form header-search block block-views block-views-exposed-filter-blocksearch-page-1" data-drupal-selector="views-exposed-form-search-page-1" id="block-search">
<h2>Search</h2>
<form action="/search" method="get" id="views-exposed-form-search-page-1" accept-charset="UTF-8">
<div class="form--inline clearfix">
<div class="js-form-item form-item js-form-type-textfield form-type-textfield js-form-item-query form-item-query form-no-label">
<input placeholder="Search for content" data-drupal-selector="edit-query" type="text" id="edit-query" name="query" value="" size="30" maxlength="128" class="form-text form-control" />
</div>
<div data-drupal-selector="edit-actions" class="form-actions js-form-wrapper form-wrapper" id="edit-actions">
<input data-drupal-selector="edit-submit-search" type="submit" id="edit-submit-search" value="Apply" class="button js-form-submit form-submit btn btn-primary" />
</div>
</div>
</form>
</div>
</div>
</div>
</div>
</div>
<div class="bottom-header">
<div class="burger-btn">Open/Close</div>
<div class="bottom-header-region">
<div class="navigation-region">
<div class="region region-navigation-region">
<nav role="navigation" aria-labelledby="block-sitemenu-menu" id="block-sitemenu" class="main-menu block block-menu navigation menu--site-menu">
<h5 class="visually-hidden" id="block-sitemenu-menu">Site menu</h5>
<ul class="menu">
<li class="menu-item">
<a href="/interviews" data-drupal-link-system-path="interviews">Interviews</a>
</li>
<li class="menu-item menu-item--expanded">
<span> Categories </span>
<ul class="menu">
<li position="1" class="menu-item">
<a href="https://businesschief.com/topics/leadership-and-strategy" data-drupal-link-system-path="taxonomy/term/65071">Leadership &amp; Strategy</a>
</li>
<li position="2" class="menu-item">
<a href="https://businesschief.com/topics/corporate-finance-2" data-drupal-link-system-path="taxonomy/term/65072">Corporate Finance</a>
</li>
<li position="3" class="menu-item">
<a href="https://businesschief.com/topics/technology-and-ai" data-drupal-link-system-path="taxonomy/term/65068">Technology &amp; AI</a>
</li>
<li position="4" class="menu-item">
<a href="https://businesschief.com/topics/digital-strategy" data-drupal-link-system-path="taxonomy/term/65070">Digital Strategy</a>
</li>
<li position="5" class="menu-item">
<a href="https://businesschief.com/topics/human-capital" data-drupal-link-system-path="taxonomy/term/65073">Human Capital</a>
</li>
<li position="6" class="menu-item">
<a href="https://businesschief.com/topics/sustainability" data-drupal-link-system-path="taxonomy/term/65069">Sustainability</a>
</li>
</ul>
<div class="open-sub-menu">
<svg width="12" height="8" viewBox="0 0 12 8" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M1.41 0.589844L6 5.16984L10.59 0.589844L12 1.99984L6 7.99984L0 1.99984L1.41 0.589844Z" fill="white" />
</svg>
</div>
</li>
<li class="menu-item">
<a href="/company_listings" data-drupal-link-system-path="company_listings">Companies</a>
</li>
<li class="menu-item">
<a href="/top_10" data-drupal-link-system-path="top_10">Lists</a>
</li>
<li class="menu-item">
<a href="/videos" data-drupal-link-system-path="videos">Videos</a>
</li>
<li class="menu-item">
<a href="/events" data-drupal-link-system-path="events">Events</a>
</li>
<li class="menu-item menu-item--expanded">
<span> Magazine </span>
<ul class="menu">
<li class="menu-item">
<a href="/magazine" data-drupal-link-system-path="magazine">Current Magazine</a>
</li>
<li class="menu-item">
<a href="/backIssues" data-drupal-link-system-path="backIssues">Back Issues</a>
</li>
</ul>
<div class="open-sub-menu">
<svg width="12" height="8" viewBox="0 0 12 8" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M1.41 0.589844L6 5.16984L10.59 0.589844L12 1.99984L6 7.99984L0 1.99984L1.41 0.589844Z" fill="white" />
</svg>
</div>
</li>
<li class="menu-item menu-item--expanded">
<span>LIVE</span>
</li>
<li class="menu-item">
<a href="/editorial" data-drupal-link-system-path="editorial">Editorial</a>
</li>
<li class="menu-item">
<a href="/advertise" data-drupal-link-system-path="advertise">Advertise</a>
</li>
</ul>
</nav>
</div>
</div>
<div class="socials-region">
<div class="region region-socials-region">
<nav role="navigation" aria-labelledby="block-social-menu" id="block-social" class="header-socials socials-block block block-menu navigation menu--social">
<h5 class="visually-hidden" id="block-social-menu">Social</h5>
<ul class="menu">
<li class="menu-item">
<a href="https://www.linkedin.com/company/business-chief" target="_blank" rel="noopener">LinkedIN</a>
</li>
<li class="menu-item">
<a href="https://twitter.com/Business_Chief" target="_blank" rel="noopener">Twitter</a>
</li>
<li class="menu-item">
<a href="https://www.facebook.com/BusinessChief/" target="_blank" rel="noopener">Facebook</a>
</li>
<li class="menu-item">
<a href="https://www.instagram.com/businesschiefmag/" target="_blank" rel="noopener">Instagram</a>
</li>
<li class="menu-item">
<a href="https://www.youtube.com/channel/UCqOWUeWYNzHf6LvgETw3S1Q" target="_blank" rel="noopener">Youtube</a>
</li>
<li class="menu-item">
<a href="https://medium.com/business-chief" target="_blank" rel="noopener">Meduim</a>
</li>
</ul>
</nav>
</div>
</div>
</div>
</div>
</header>
<main role="main" class="main-content">
<a id="main-content" tabindex="-1"></a>
<div class="region region-content">
<div data-drupal-messages-fallback class="hidden"></div>
<div id="block-mainpagecontent" class="block block-system block-system-main-block">
<div role="article" about="https://businesschief.com/leadership-and-strategy/vobev-streamlines-its-beverage-manufacturing-supply-chain" class="node node--type-daily-story node--view-mode-featured">
<div class="node-title">
<h2>
<a href="https://businesschief.com/leadership-and-strategy/vobev-streamlines-its-beverage-manufacturing-supply-chain" rel="bookmark"><span class="field field--name-title field--type-string field--label-hidden"> Vobev Streamlines its Beverage Manufacturing Supply Chain
</span>
</a>
</h2>
</div>
<div class="node__content">
<div class="layout layout--twocol-section layout--twocol-section--50-50" id="main-banner">
<div class="layout__region layout__region--first">
<div class="block block-layout-builder block-field-blocknodedaily-storyfield-media-image">
<div class="field field--name-field-media-image field--type-entity-reference field--label-hidden field__item"><article class="media media--type-image media--view-mode-_-3-crop">
<div class="field field--name-field-media-image field--type-image field--label-hidden field__item"> <img src="/sites/default/files/styles/8_3_crop/public/image/Vobev_Building_1.jpg.webp?itok=D1ehrT8I" width="776" height="291" alt="" typeof="foaf:Image" class="image-style-_-3-crop" />
</div>
</article>
</div>
</div>
</div>
<div class="layout__region layout__region--second">
<div class="block block-layout-builder block-field-blocknodedaily-storyfield-category">
<div class="field field--name-field-category field--type-entity-reference field--label-hidden field__item"><a href="https://businesschief.com/topics/leadership-and-strategy" hreflang="en">Leadership &amp; Strategy</a></div>
</div>
<div class="block block-layout-builder block-field-blocknodedaily-storycreated">
<span class="field field--name-created field--type-created field--label-hidden">Sep 16, 2021</span>
</div>
<div class="block block-layout-builder block-field-blocknodedaily-storyfield-author">
<div class="field field--name-field-author field--type-entity-reference field--label-hidden field__item"><article typeof="schema:Person" about="/user/1398" class="profile">
<div class="field field--name-user-picture field--type-image field--label-hidden field__item"> <a href="/user/1398" hreflang="en"><img src="/sites/default/files/styles/7_10_smaller/public/pictures/profile-picture/unnamed.jpeg.webp?itok=E82lr_Lj" width="52" height="52" alt="Profile picture for user georgia.wilson@bizclikmedia.com" typeof="foaf:Image" class="image-style-_-10-smaller" />
</a>
</div>
<div class="field field--name-field-first-name field--type-string field--label-hidden field__item"><a href="/user/1398" hreflang="en">Georgia</a></div>
<div class="field field--name-field-second-name field--type-string field--label-hidden field__item"><a href="/user/1398" hreflang="en">Wilson</a></div>
</article>
</div>
</div>
<div class="block block-layout-builder block-field-blocknodedaily-storytitle">
<span class="field field--name-title field--type-string field--label-hidden"> <h1>Vobev Streamlines its Beverage Manufacturing Supply Chain</h1>
</span>
</div>
<div class="block block-layout-builder block-field-blocknodedaily-storyfield-featured">
<div class="field field--name-field-featured field--type-boolean field--label-hidden field__item">Featured Article</div>
</div>
<div class="block block-layout-builder block-field-blocknodedaily-storyfield-tags">
<div class="field field--name-field-tags field--type-entity-reference field--label-hidden field__items">
<div class="field__item">Sustainability</div>
<div class="field__item">Manufacturing</div>
<div class="field__item">Beverage</div>
<div class="field__item">Vobev</div>
</div>
</div>
</div>
</div>
<div class="layout layout--twocol-section layout--twocol-section--75-25" id="twocol-section-info">
<div class="layout__region layout__region--first">
<div class="block block-layout-builder block-field-blocknodedaily-storyfield-stand-first">
<div class="field field--name-field-stand-first field--type-string field--label-hidden field__item">Utah-based company - Vobev - becomes the first independent can maker and filler in North America to streamline its beverage supply chain </div>
</div>
<div class="block block-layout-builder block-field-blocknodedaily-storyfield-body-copy">
<div class="clearfix text-formatted field field--name-field-body-copy field--type-text-long field--label-hidden field__item"><p><span><span><span><span><span><span>In an announcement made by Utah-based independent can maker and filler - </span></span></span></span></span></span><a href="https://vobev.com/"><span><span><span><span><span><span><span><span>Vobev</span></span></span></span></span></span></span></span></a><span><span><span><span><span><span> - the company has become the first in North America to streamline its beverage supply chain under one roof. Receiving a positive welcome from the beverage industry, Vobev has had several small, mid, and large-sized, water, charged water, carbonated soft drinks, and energy drink customers looking to join its portfolio. </span></span></span></span></span></span></p>
<h2><span><span><span><span><span><span>Vobev’s State-of-the-Art Manufacturing Facility</span></span></span></span></span></span></h2>
<p><span><span><span><span><span><span>Expected to be the development epicentre for the industry, as well as an incubation station for innovation in North America, the Vobev facility is a 1.2 million square feet factory, designed to be a one-stop-shop for beverage brands, with simplified production choices.</span></span></span></span></span></span></p>
<p><span><span><span><span><span><span>Opening in the fourth quarter of 2021 the facility will offer five services:</span></span></span></span></span></span></p>
<ul>
<li><span><span><span><strong><span><span>Improved supply chain capabilities: </span></span></strong></span></span></span><span><span><span><span><span><span>the facility will be five times faster than the traditional can manufacturer or filler, providing the ability to experiment and innovate at a quicker pace. </span></span></span></span></span></span></li>
<li><span><span><span><strong><span><span>Decreased production lead time: </span></span></strong></span></span></span><span><span><span><span><span><span>the facility’s lead time has been shortened by 10 weeks, as well as reducing the carbon footprint. Vobev will produce, fill, and have the capability to sleeve different can sizes.</span></span></span></span></span></span></li>
<li><span><span><span><strong><span><span>Automated packaging: </span></span></strong></span></span></span><span><span><span><span><span><span>available for a variety of products including waters, carbonated soft drinks, energy drinks, wine, spirits, seltzers and more, Vobev’s automated variety packaging will provide customers with the option to combine products into different package sizes with single or multiple drink varieties.</span></span></span></span></span></span></li>
<li><span><span><span><strong><span><span>Research and development: </span></span></strong></span></span></span><span><span><span><span><span><span>Vobev promises to realise ideas or finished formulas with its on-site research and development capabilities.</span></span></span></span></span></span></li>
<li><span><span><span><span><span><span>Graphics: Vobev also promises to masterfully create ideas or finished packaged graphics with its full-service graphics department.</span></span></span></span></span></span></li>
</ul>
<p><span><span><span><span><span><span>“Opening an integrated, independent canned beverage manufacturing and development facility that is the quickest-to-market is an incredible team accomplishment. We have taken bold steps to combine the idea-to-shelf process in a facility that is environmentally friendly and technologically savvy. This facility will have the people and space needed to essentially change the industry,” said Eric Cudnohoske, General Manager of Vobev. </span></span></span></span></span></span></p>
<h2><span><span><span><span><span><span>Vobev’s Eco-Friendly Facility</span></span></span></span></span></span></h2>
<p><span><span><span><span><span><span>Vobev’s new facility is more eco-friendly than the traditional canning process. Decreasing its overall carbon footprint typically produced during the development, manufacturing, and logistics processes, Vobev, in order to achieve this, combined everything into one location. </span></span></span></span></span></span></p>
<p><span><span><span><span><span><span>In addition to this, Vobev uses aluminium cans - the most recycled product in the US, and friendlier to the planet than other beverage containers. The manufacturing facility plans to leverage additional sustainable processes such as water reclamation, solar power, and warehouse automation. </span></span></span></span></span></span></p>
<p><span><span><span><span><span><span>Employing individuals with technical experience and deep roots in safety, quality, manufacturing, beverage production and customer service, Vobev will offer more than 400 highly skilled professional jobs over the next 18 months to the salt Lake City, Utah area.</span></span></span></span></span></span></p></div>
</div>
<div class="block block-layout-builder block-extra-field-blocknodedaily-storylink-action-button-text-first">
<section class="action-button-text">
<a class="action-link" target="_blank" rel="noopener noreferrer" href="https://manufacturingglobal.com/magazine">
<button>Read Now</button>
</a>
<span class="action-text">the latest issue of Manufacturing Global</span>
</section>
</div>
<div class="block block-layout-builder block-extra-field-blocknodedaily-storylink-action-button-text-second">
<section class="action-button-text">
<a class="action-link" target="_blank" rel="noopener noreferrer" href="https://www.linkedin.com/company/6638491/admin/">
<button>Follow Now</button>
</a>
<span class="action-text">Manufacturing Global</span>
</section>
</div>
<div class="block block-addtoany block-addtoany-block">
<h2>Share article</h2>
<span class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://businesschief.com/leadership-and-strategy/vobev-streamlines-its-beverage-manufacturing-supply-chain" data-a2a-title="Vobev Streamlines its Beverage Manufacturing Supply Chain"><a class="a2a_button_linkedin"></a><a class="a2a_button_twitter"></a><a class="a2a_button_facebook"></a></span>
</div>
</div>
<div class="layout__region layout__region--second">
<div class="block block-bizclik-site block-customgamwblock">
<div id="gamw_2166e6a6-b773-4e23-8b26-fcd4a5b3d396" data-uuid="2166e6a6-b773-4e23-8b26-fcd4a5b3d396" data-ad-unit="bcnaarticlepage_300x600"></div>
</div>
<div class="block block-bizclik-site block-customgamwblock">
<div id="gamw_288fdc85-403f-4883-83f0-9129a911252d" data-uuid="288fdc85-403f-4883-83f0-9129a911252d" data-ad-unit="bcnaarticlepage_300x250"></div>
</div>
</div>
</div>
<div class="layout layout--onecol" id="also-like">
<div class="layout__region layout__region--content">
</div>
</div>
<div class="layout layout--onecol" id="ad-banner">
<div class="layout__region layout__region--content">
<div class="block block-bizclik-site block-customgamwblock">
<div id="gamw_af86eff7-4081-4ec8-b3ea-9f8297d5f7c4" data-uuid="af86eff7-4081-4ec8-b3ea-9f8297d5f7c4" data-ad-unit="bcnaarticlepage_970x250"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="block-gamwpopupblock" class="block block-bizclik-site block-gamwpopupblock">
<div class="advertisement business_chief_north_america" id="business_chief_north_america">
<div class="banner-wrapper">
<div id="gamw_2122ee53-8ff1-4339-87a7-517279dfe051" data-uuid="2122ee53-8ff1-4339-87a7-517279dfe051" data-ad-unit="bcna_1920x1080"></div>
</div>
<div class="group-wrapper">
<div class="group-left">
<span>Powered by</span>
<img src="https://businesschief.com/sites/default/files/styles/ma/public/brand-images/BusinessCheif-White_5.png.webp?itok=RmhB_agB" alt="logo" />
</div>
<div class="group-right">
<a class="btn-link" href="https://businesschief.com/leadership-and-strategy/vobev-streamlines-its-beverage-manufacturing-supply-chain">Join our community</a>
</div>
</div>
<div class="btn-close">Close</div>
</div>
</div>
</div>
</main>
<footer role="contentinfo" class="footer">
<div class="footer-region">
<div class="left-footer-region">
<div class="region region-left-footer-region">
<div id="block-footer-logo" class="footer-site-branding block block-system block-system-branding-block">
<div class="site-brand">
<a href="/" title="Home" rel="home" class="site-logo">
<img src="https://businesschief.com/sites/default/files/styles/ma/public/brand-images/BusinessCheif-White_5.png.webp?itok=RmhB_agB" alt="Home" />
</a>
</div>
</div>
<nav role="navigation" aria-labelledby="block-social-2-menu" id="block-social-2" class="footer-socials footer-socials-mobile socials-block block block-menu navigation menu--social">
<h5 class="visually-hidden" id="block-social-2-menu">Social</h5>
<ul class="menu">
<li class="menu-item">
<a href="https://www.linkedin.com/company/business-chief" target="_blank" rel="noopener">LinkedIN</a>
</li>
<li class="menu-item">
<a href="https://twitter.com/Business_Chief" target="_blank" rel="noopener">Twitter</a>
</li>
<li class="menu-item">
<a href="https://www.facebook.com/BusinessChief/" target="_blank" rel="noopener">Facebook</a>
</li>
<li class="menu-item">
<a href="https://www.instagram.com/businesschiefmag/" target="_blank" rel="noopener">Instagram</a>
</li>
<li class="menu-item">
<a href="https://www.youtube.com/channel/UCqOWUeWYNzHf6LvgETw3S1Q" target="_blank" rel="noopener">Youtube</a>
</li>
<li class="menu-item">
<a href="https://medium.com/business-chief" target="_blank" rel="noopener">Meduim</a>
</li>
</ul>
</nav>
<nav role="navigation" aria-labelledby="block-sitefootermenu-menu" id="block-sitefootermenu" class="footer-main-menu footer-menu block block-menu navigation menu--site-footer-menu">
<h5 class="visually-hidden" id="block-sitefootermenu-menu">Site footer menu</h5>
<ul class="menu">
<li class="menu-item">
<a href="/magazine" data-drupal-link-system-path="magazine">Magazine</a>
</li>
<li class="menu-item">
<a href="/company_listings" data-drupal-link-system-path="company_listings">Companies</a>
</li>
<li class="menu-item">
<a href="/videos" data-drupal-link-system-path="videos">Videos</a>
</li>
<li class="menu-item">
<a href="/events" data-drupal-link-system-path="events">Events</a>
</li>
<li class="menu-item">
<a href="/top_10" data-drupal-link-system-path="top_10">Lists</a>
</li>
</ul>
</nav>
<nav role="navigation" aria-labelledby="block-sitesecondmenufooter-menu" id="block-sitesecondmenufooter" class="footer-second-menu footer-menu block block-menu navigation menu--site-second-menu-footer">
<h5 class="visually-hidden" id="block-sitesecondmenufooter-menu">Site second menu footer</h5>
<ul class="menu">
<li class="menu-item">
<a href="/about_us" data-drupal-link-system-path="about_us">About us</a>
</li>
<li class="menu-item">
<a href="/editorial" data-drupal-link-system-path="editorial">Editorial</a>
</li>
<li class="menu-item">
<a href="/advertise" data-drupal-link-system-path="advertise">Advertise</a>
</li>
<li class="menu-item">
<a href="/press-release" data-drupal-link-system-path="press-release">Press Releases</a>
</li>
<li class="menu-item">
<a href="/pr_newswire" data-drupal-link-system-path="pr_newswire">PR Newswire</a>
</li>
</ul>
</nav>
<div id="block-poweredby" class="copyright-powered-by block block-block-content block-block-content66344e09-fa52-41cf-9cfb-6d5aa40df2e7">
<div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><div class="powered-by">
<div class="powered-by-title">
<p>Powered by</p>
</div>
<div class="logo-advertise">
<div class="powered-by-logo"><a href="https://www.bizclikmedia.com/contact" rel="noopener" target="_blank"><img alt="BizClik Media" src="/themes/custom/bizclik_sites/bizclik-logo.svg" /></a></div>
<div class="powered-by-advertise"><a href="https://www.bizclikmedia.com/contact" rel="noopener" target="_blank">Advertise with BizClik</a></div>
</div>
<div class="policy">© 2021&nbsp;BizClik Media Limited, All Rights Reserved. <a href="/termsOfUse">User Agreement</a> and <a href="/privacy_policy">Privacy Policy</a></div>
</div>
</div>
</div>
</div>
</div>
<div class="right-footer-region">
<div class="region region-right-footer-region">
<nav role="navigation" aria-labelledby="block-footer-social-menu" id="block-footer-social" class="footer-socials footer-socials-desktop socials-block block block-menu navigation menu--social">
<h5 class="visually-hidden" id="block-footer-social-menu">Social</h5>
<ul class="menu">
<li class="menu-item">
<a href="https://www.linkedin.com/company/business-chief" target="_blank" rel="noopener">LinkedIN</a>
</li>
<li class="menu-item">
<a href="https://twitter.com/Business_Chief" target="_blank" rel="noopener">Twitter</a>
</li>
<li class="menu-item">
<a href="https://www.facebook.com/BusinessChief/" target="_blank" rel="noopener">Facebook</a>
</li>
<li class="menu-item">
<a href="https://www.instagram.com/businesschiefmag/" target="_blank" rel="noopener">Instagram</a>
</li>
<li class="menu-item">
<a href="https://www.youtube.com/channel/UCqOWUeWYNzHf6LvgETw3S1Q" target="_blank" rel="noopener">Youtube</a>
</li>
<li class="menu-item">
<a href="https://medium.com/business-chief" target="_blank" rel="noopener">Meduim</a>
</li>
</ul>
</nav>
<div id="block-footersiteinfoandlatestmagazine" class="footer-site-info block block-bizclik-site block-footersiteinfo">
<div class="latest-magazine">
<div class="views-element-container"><div class="latest-issue view view-footer-latest-issue-out-now view-id-footer_latest_issue_out_now view-display-id-latest_issue js-view-dom-id-e009a2369c1e2aab75466faaf09346cde9ae93b6c747288263cb043eb1be9529">
<div class="view-content">
<div class="views-row"><div class="views-field views-field-nothing"><span class="field-content"><div class="magazines-block">
<div class="magazines-cover">
<a class="magazine-link-button" href="/magazine">
<article class="media media--type-image media--view-mode-_-10-crop">
<div class="field field--name-field-media-image field--type-image field--label-hidden field__item"> <img width="300" height="424" alt="" loading="lazy" class="lazyload image-style-_-10-crop" data-src="/sites/default/files/styles/7_10_crop/public/image/BC%20NA.jpg.webp?itok=raMRmdvA" typeof="Image" />
</div>
</article>
</a>
</div>
<div class="magazine-link">
<a class="magazine-link-button" href="/magazine" rel="bookmark">
Read now
</a>
</div>
</div></span></div></div>
</div>
</div>
</div>
</div>
<div class="site-info">
<div class="site-name">
Business Chief North America
</div>
<div class="site-description">
Business Chief North America
</div>
</div>
</div>
</div>
</div>
</div>
<div class="modal fade bd-example-modal-lg" tabindex="-1" role="dialog" aria-labelledby="myLargeModalLabel" aria-hidden="true">
<div class="modal-dialog modal-lg">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-label="Close">
<span aria-hidden="true">&times;</span>
</button>
</div>
<div id="eventbrite-widget-container-"></div>
</div>
</div>
</div>
</footer>
</div>
</div>
<!--[if lte IE 8]>
<script src="/sites/default/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->
<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/172893","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"ajaxPageState":{"libraries":"addtoany\/addtoany,bizclik_site\/bizclik_site,bizclik_sites\/global-styling,bootstrap4\/bootstrap4-js-latest,bootstrap4\/global-styling,classy\/base,classy\/messages,classy\/node,core\/html5shiv,core\/normalize,gamw\/ad,genpass\/genpass,google_analytics\/google_analytics,layout_builder\/twocol_section,layout_discovery\/onecol,lazy\/lazy,system\/base,views\/views.module","theme":"bizclik_sites","theme_token":null},"ajaxTrustedUrl":{"\/search":true},"google_analytics":{"account":"UA-89677694-1","trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackColorbox":1},"lazy":{"lazysizes":{"lazyClass":"lazyload","loadedClass":"lazyloaded","loadingClass":"lazyloading","preloadClass":"lazypreload","errorClass":"lazyerror","autosizesClass":"lazyautosizes","srcAttr":"data-src","srcsetAttr":"data-srcset","sizesAttr":"data-sizes","minSize":40,"customMedia":[],"init":true,"expFactor":1.5,"hFac":0.8,"loadMode":2,"loadHidden":true,"ricTimeout":0,"throttleDelay":125,"plugins":[]},"placeholderSrc":"","preferNative":false},"gamw":{"blocks":{"bcnaarticlepage_970x250":{"af86eff7-4081-4ec8-b3ea-9f8297d5f7c4":{"uuid":"af86eff7-4081-4ec8-b3ea-9f8297d5f7c4","ad_unit":"bcnaarticlepage_970x250","sizes":[],"dev_mode":0,"collapsed":0,"targeting_attributes":{"ad_slot":"business_chief_north_america_65071","site":"BizClik Media"},"gamw_id":"80843160"}},"bcnaarticlepage_300x250":{"288fdc85-403f-4883-83f0-9129a911252d":{"uuid":"288fdc85-403f-4883-83f0-9129a911252d","ad_unit":"bcnaarticlepage_300x250","sizes":[{"300x250":[300,250]}],"dev_mode":0,"collapsed":0,"targeting_attributes":{"ad_slot":"business_chief_north_america_65071","site":"BizClik Media"},"gamw_id":"80843160"}},"bcnaarticlepage_300x600":{"2166e6a6-b773-4e23-8b26-fcd4a5b3d396":{"uuid":"2166e6a6-b773-4e23-8b26-fcd4a5b3d396","ad_unit":"bcnaarticlepage_300x600","sizes":[{"300x600":[300,600]}],"dev_mode":0,"collapsed":0,"targeting_attributes":{"ad_slot":"business_chief_north_america_65071","site":"BizClik Media"},"gamw_id":"80843160"}},"bcna_1920x1080":{"2122ee53-8ff1-4339-87a7-517279dfe051":{"uuid":"2122ee53-8ff1-4339-87a7-517279dfe051","ad_unit":"bcna_1920x1080","sizes":{"0":{"300x250":[300,250],"382x432":[382,432],"768x432":[768,432],"1024x576":[1024,576],"1440x810":[1440,810],"1600x900":[1600,900],"1920x1080":[1920,1080]},"400":{"768x432":[768,432],"1024x576":[1024,576],"1440x810":[1440,810],"1600x900":[1600,900],"1920x1080":[1920,1080]},"768":{"768x432":[768,432],"1024x576":[1024,576],"1440x810":[1440,810],"1600x900":[1600,900],"1920x1080":[1920,1080]},"992":{"1024x576":[1024,576],"1440x810":[1440,810],"1600x900":[1600,900],"1920x1080":[1920,1080]},"1024":{"1024x576":[1024,576],"1440x810":[1440,810],"1600x900":[1600,900],"1920x1080":[1920,1080]},"1440":{"1440x810":[1440,810],"1600x900":[1600,900],"1920x1080":[1920,1080]},"1600":{"1600x900":[1600,900],"1920x1080":[1920,1080]},"1920":{"1920x1080":[1920,1080]},"1970":{"1920x1080":[1920,1080]},"2560":{"1920x1080":[1920,1080]}},"dev_mode":0,"collapsed":0,"targeting_attributes":{"site":"BizClik Media"},"gamw_id":"80843160"}}}},"user":{"uid":0,"permissionsHash":"757db13401c48219e449e2c301be2b5bb12b6269d2c9a520b02df9b55d66238f"}}</script>
<script src="/sites/default/files/js/js_3ObeME0RSeHWWd4tG4otd-ix8YeG3WsKcF1L2DTkuhc.js"></script>
<script src="/sites/default/files/js/js_Ek7KiyLRpnSHTXKb6-sUf2uOKL9uGDmN03Zlrk4nxMk.js"></script>
<script src="//static.addtoany.com/menu/page.js" async></script>
<script src="/sites/default/files/js/js_iJHVkFZW2h-qVsK_pimOXg3JsrNt3Wzca7WKmMoroyo.js"></script>
<script src="/sites/default/files/js/js_cdLHhHan4KjMLWESjURo4Xsrf6l89xpZX_X8MelT31U.js"></script>
<script src="/sites/default/files/js/js_V5bt74V4uFYXyW5Kk9IcAC6Tgu6OMN5iBV9FWpV6xL4.js"></script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'68fc2d58b96e5a1c',m:'GINLTsAuaTBDt_rnpvosuuQou4g65XWygyOcpqF4SUg-1631817144-0-AUKzEbfw6yDW35+ZY6rdE0QD3D1bMr229S8QyGWzBibjCdRioxJgbAwk6BDXfHkzXTqNFFCoAuehpSJiUbZDzSQvbm1R5s9zltHVgvqu6qrmqJM+Kmz9ByqMbHcWGDxp0sfx7vEC2IrT9vbFsSUbzomAYJGq5JGm253DqUkXMJzZsOvItntkaWP/GDd+iEI3hdK5Nj9ljWv92KLOTGwgzZwVlOT+r+NLsR0+xM5FIlIk',s:[0x5cc858f554,0x61e26a21e3],u:'/cdn-cgi/challenge-platform/h/b'}})();</script></body>
</html>
